Problème wastegate

Image
Avatar du membre
nono2806
Membre actif
Membre actif
Auteur du sujet
Messages : 106
Enregistré le : jeu. mai 10, 2012 2:27 pm
Prénom : Nono
Carrosserie : Berline
Motorisation : 2,2L HDI
Type : Ne sais pas
Finition : Sport Pack
Millésime : 2000
Kilométrage : 408000
Nono
36 ans
406 Sport Pack
2,2L HDI
Ne sais pas
Millésime 2000

Problème wastegate

Messagepar nono2806 » sam. mars 12, 2022 6:37 pm

Bonjour tout le monde,

Comme indiqué dans le titre j’ai un problème avec la wastegate.

En effet, je viens de finir de remettre en état ma 406 2.2 hdi (face avant) suite à un choc avec un marcassin.

Après un démarrage et test sur route, le voyant anomalie anti pollution s’allume et perte de puissance du coup je regarde la wastegate et là je vois qu’elle ne s’active pas.

Un petit passage à la valise et pas mal de code défaut:
P0380: sûrement dû aux bougies de préchauffage que je change
P0191: capteur de rampe que j’ai commandé
P0100: débitmètre, faut-il le changer?
P0246: pression suralimentation (intercooler?)
P0235: pression de turbo —> problème wastegate?

Merci pour vos retours

Avatar du membre
caloulou89
V.I.P
V.I.P
Messages : 5777
Enregistré le : lun. sept. 19, 2011 7:55 pm
Prénom : pascal
Carrosserie : Break
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 259000
Localisation : Bourgogne
pascal
58 ans
Bourgogne
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Problème wastegate

Messagepar caloulou89 » sam. mars 12, 2022 10:59 pm

Bonsoir.
Pour le P0235, cela peut être aussi du au capteur de pression turbo situé sur la durite de l'intercooler, si c'est la même chose que sur le 2L.
J'avais eu aussi ce code défaut.
406 2L HDI BVA
Conso moyenne mini extra urbain 5,0l/100; Conso moyenne 5,6l/100 en été; 6l/100 en hiver

Avatar du membre
nono2806
Membre actif
Membre actif
Auteur du sujet
Messages : 106
Enregistré le : jeu. mai 10, 2012 2:27 pm
Prénom : Nono
Carrosserie : Berline
Motorisation : 2,2L HDI
Type : Ne sais pas
Finition : Sport Pack
Millésime : 2000
Kilométrage : 408000
Nono
36 ans
406 Sport Pack
2,2L HDI
Ne sais pas
Millésime 2000

Re: Problème wastegate

Messagepar nono2806 » sam. mars 12, 2022 11:20 pm

Ok est ce que cela joue sur le wastegate?

Y’a t-il un moyen de tester ce capteur?

Avatar du membre
caloulou89
V.I.P
V.I.P
Messages : 5777
Enregistré le : lun. sept. 19, 2011 7:55 pm
Prénom : pascal
Carrosserie : Break
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 259000
Localisation : Bourgogne
pascal
58 ans
Bourgogne
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Problème wastegate

Messagepar caloulou89 » dim. mars 13, 2022 11:33 am

Bonjour. Ce que je sais, c'est que si ce capteur déconne, la voiture n'a pas de puissance, donc je suppose que le turbo ne fonctionne pas, où pas bien.
Je crois qu'il est possible de tester ce capteur, j'avais vu ça quelque part, mais il faut le faire capteur branché et voiture en fonctionnement, donc se connecter sur les fils avec une sorte "d'aiguilles".
Pas évident.

Capteur MAP.JPG


Info sur ce capteur: ici
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
406 2L HDI BVA
Conso moyenne mini extra urbain 5,0l/100; Conso moyenne 5,6l/100 en été; 6l/100 en hiver

Avatar du membre
nono2806
Membre actif
Membre actif
Auteur du sujet
Messages : 106
Enregistré le : jeu. mai 10, 2012 2:27 pm
Prénom : Nono
Carrosserie : Berline
Motorisation : 2,2L HDI
Type : Ne sais pas
Finition : Sport Pack
Millésime : 2000
Kilométrage : 408000
Nono
36 ans
406 Sport Pack
2,2L HDI
Ne sais pas
Millésime 2000

Re: Problème wastegate

Messagepar nono2806 » dim. mars 13, 2022 10:51 pm

Merci je vais voir ça et je vous tiendrai au courant

darkmack93
VIP
VIP
Messages : 5418
Enregistré le : lun. sept. 19, 2011 7:13 am
Prénom : Darkmack
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : ST
Millésime : 2000
Kilométrage : 410000
Darkmack
40 ans
406 ST
2,0L HDI
DW10ATED (RHZ)
Millésime 2000

Re: Problème wastegate

Messagepar darkmack93 » ven. mars 18, 2022 8:27 am

Essai d effacer les défaut et retente un demmarage voir si ils reviennent

darkmack93
VIP
VIP
Messages : 5418
Enregistré le : lun. sept. 19, 2011 7:13 am
Prénom : Darkmack
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : ST
Millésime : 2000
Kilométrage : 410000
Darkmack
40 ans
406 ST
2,0L HDI
DW10ATED (RHZ)
Millésime 2000

Re: Problème wastegate

Messagepar darkmack93 » ven. mars 18, 2022 8:28 am

Ya des calculateur qui gardent en mémoire les erreurs et d autre qui réinitialisé tout seul

Avatar du membre
nono2806
Membre actif
Membre actif
Auteur du sujet
Messages : 106
Enregistré le : jeu. mai 10, 2012 2:27 pm
Prénom : Nono
Carrosserie : Berline
Motorisation : 2,2L HDI
Type : Ne sais pas
Finition : Sport Pack
Millésime : 2000
Kilométrage : 408000
Nono
36 ans
406 Sport Pack
2,2L HDI
Ne sais pas
Millésime 2000

Re: Problème wastegate

Messagepar nono2806 » mer. juin 22, 2022 3:05 am

Valise passée, défauts effacés mais problème encore présent.

Est ce que le problème pourrait venir de l’intercooler turbo percé (de l’huile dans le bas au niveau des embouts de fixation en caoutchouc et de la grosse durite).

Ou encore de la pièce en plastique noir à l’arrière du compartiment moteur qui descend sous la voiture?

Merci de vos retours!

Avatar du membre
ubuntu406
V.I.P
V.I.P
Messages : 2663
Enregistré le : ven. juil. 07, 2017 12:48 am
Prénom : Brice
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 286000
Localisation : Seine et marne 77
Brice
41 ans
Seine et marne 77
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Problème wastegate

Messagepar ubuntu406 » mer. juin 22, 2022 11:27 am

nono2806 a écrit :Après un démarrage et test sur route, le voyant anomalie anti pollution s’allume et perte de puissance du coup je regarde la wastegate et là je vois qu’elle ne s’active pas.
_Comment faites-vous pour voir l'actionnement de la WasteGate Turbo ??
(N'y a-t'il pas confusion ??)

Avatar du membre
nono2806
Membre actif
Membre actif
Auteur du sujet
Messages : 106
Enregistré le : jeu. mai 10, 2012 2:27 pm
Prénom : Nono
Carrosserie : Berline
Motorisation : 2,2L HDI
Type : Ne sais pas
Finition : Sport Pack
Millésime : 2000
Kilométrage : 408000
Nono
36 ans
406 Sport Pack
2,2L HDI
Ne sais pas
Millésime 2000

Re: Problème wastegate

Messagepar nono2806 » mer. juin 22, 2022 11:38 am

Il y a quelques années j’ai eu ce problème et c’était une petite durite d’air qui était percée.

Là ayant eu le problème pendant le test sur route, je suis rentré chez moi et j’ai ouvert le capot et j’ai accéléré et j’ai vu que le petit « papillon » de la wastegate ne pivotait pas.

Avatar du membre
ubuntu406
V.I.P
V.I.P
Messages : 2663
Enregistré le : ven. juil. 07, 2017 12:48 am
Prénom : Brice
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 286000
Localisation : Seine et marne 77
Brice
41 ans
Seine et marne 77
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Problème wastegate

Messagepar ubuntu406 » mer. juin 22, 2022 1:49 pm

ubuntu406 a écrit :
nono2806 a écrit :Après un démarrage et test sur route, le voyant anomalie anti pollution s’allume et perte de puissance du coup je regarde la wastegate et là je vois qu’elle ne s’active pas.
_Comment faites-vous pour voir l'actionnement de la WasteGate Turbo ??
(N'y a-t'il pas confusion ??)


nono2806 a écrit :j’ai ouvert le capot et j’ai accéléré et j’ai vu que le petit « papillon » de la wastegate ne pivotait pas.
_alors je pense qu'il y'a confusion, car la Wastegate est le poumon de commande Turbo, elle n'a pas de "papillon"


Postez-nous une photo :bien: :bien:

Avatar du membre
nono2806
Membre actif
Membre actif
Auteur du sujet
Messages : 106
Enregistré le : jeu. mai 10, 2012 2:27 pm
Prénom : Nono
Carrosserie : Berline
Motorisation : 2,2L HDI
Type : Ne sais pas
Finition : Sport Pack
Millésime : 2000
Kilométrage : 408000
Nono
36 ans
406 Sport Pack
2,2L HDI
Ne sais pas
Millésime 2000

Re: Problème wastegate

Messagepar nono2806 » ven. juin 24, 2022 2:12 am

Pas de soucis voici une photo ;)

C1A5F1AE-10A4-4287-B3FE-2DA5405C706E.jpeg


Merci
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
ubuntu406
V.I.P
V.I.P
Messages : 2663
Enregistré le : ven. juil. 07, 2017 12:48 am
Prénom : Brice
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 286000
Localisation : Seine et marne 77
Brice
41 ans
Seine et marne 77
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Problème wastegate

Messagepar ubuntu406 » ven. juin 24, 2022 12:00 pm

► Afficher le texte


Donc tu parles du : SWIRL








Ps: modifie ton post avec problème de SWIRL
Modifié en dernier par ubuntu406 le ven. juin 24, 2022 4:18 pm, modifié 2 fois.

Avatar du membre
nono2806
Membre actif
Membre actif
Auteur du sujet
Messages : 106
Enregistré le : jeu. mai 10, 2012 2:27 pm
Prénom : Nono
Carrosserie : Berline
Motorisation : 2,2L HDI
Type : Ne sais pas
Finition : Sport Pack
Millésime : 2000
Kilométrage : 408000
Nono
36 ans
406 Sport Pack
2,2L HDI
Ne sais pas
Millésime 2000

Re: Problème de swirl

Messagepar nono2806 » ven. juin 24, 2022 2:56 pm

nono2806 a écrit :Bonjour tout le monde,

Comme indiqué dans le titre j’ai un problème avec la wastegate.

En effet, je viens de finir de remettre en état ma 406 2.2 hdi (face avant) suite à un choc avec un marcassin.

Après un démarrage et test sur route, le voyant anomalie anti pollution s’allume et perte de puissance du coup je regarde la wastegate et là je vois qu’elle ne s’active pas.

Un petit passage à la valise et pas mal de code défaut:
P0380: sûrement dû aux bougies de préchauffage que je change
P0191: capteur de rampe que j’ai commandé
P0100: débitmètre, faut-il le changer?
P0246: pression suralimentation (intercooler?)
P0235: pression de turbo —> problème wastegate?

Merci pour vos retours

galopin
Membre actif
Membre actif
Messages : 51
Enregistré le : jeu. mars 30, 2017 12:22 pm
Prénom : bernard
Carrosserie : Coupé
Motorisation : 2,2L HDI
Type : Ne sais pas
Finition : Griffe
Millésime : 2005
Kilométrage : 140000
bernard
76 ans
406 Griffe
2,2L HDI
Ne sais pas
Millésime 2005

Re: Problème wastegate

Messagepar galopin » dim. juil. 03, 2022 12:35 pm

Bonjour, j'ai eu ce pb sur mon coupé 2.2 : voyant allumé et perte de puissance. C'était la durite qui va de la wastegate à l'électrovanne qui était fissurée. 2 euros, mai après avoir changé le turbo...pour rien.
Je profite pour revenir sur mon pb de voyant moteur allumé et ''anomalie antipollution sur'' l'ODB au démarrage. Pas d'autres symptomes. La voiture ronronne très bien. Elle est restée une semaine chez mon agent Pijo qui a changé les bougies de préchauffage et le boitier (???) pour finalement me dire que l'anomalie venait du débimêtre (???) mais que cette pièce n'était plus fournie? En fait il voulait se débarrasser de l'auto. J'ai change le DBM : pareil. Je me pose encore la question de savoir à quoi servent les ''valises'' qui ne détectent rien de précis. Il faut tout changer pour trouver la solution. Pratique pour la maison Pijo : on vous des pièces en espérant que ça va marcher et si ça ne résout rien, c'est pour ta pomme. Quelqu'un a-t-il eu ce pb et l'a -t-il résolu. Faut-il voir la pot catalytique et/ou son capteur?
Merci à tous

Avatar du membre
Nemo63
Touriste
Touriste
Messages : 9
Enregistré le : mer. juin 08, 2022 9:21 pm
Prénom : Matthieu
Carrosserie : Coupé
Motorisation : 2,2L HDI
Type : Ne sais pas
Finition : Ne sais pas
Millésime : 2002
Kilométrage : 176000
Matthieu
 ans
406 Ne sais pas
2,2L HDI
Ne sais pas
Millésime 2002

Re: Problème wastegate

Messagepar Nemo63 » dim. juil. 03, 2022 4:12 pm

Bonjour,

La valise permet de confirmer que le problème se situe bien sur le circuit d'air (turbo, débitmètre etc...).
Il faut ensuite contrôler les durites de ce circuit au manomètre à dépression pour voir s'il y a une fuite d'air quelque part, il semble que ce soit souvent le cas.

C'est si ce n'est pas le cas qu'il faut alors penser au turbo ou autres organes.

Avatar du membre
Nemo63
Touriste
Touriste
Messages : 9
Enregistré le : mer. juin 08, 2022 9:21 pm
Prénom : Matthieu
Carrosserie : Coupé
Motorisation : 2,2L HDI
Type : Ne sais pas
Finition : Ne sais pas
Millésime : 2002
Kilométrage : 176000
Matthieu
 ans
406 Ne sais pas
2,2L HDI
Ne sais pas
Millésime 2002

Re: Problème wastegate

Messagepar Nemo63 » dim. juil. 03, 2022 4:12 pm

Bonjour,

La valise permet de confirmer que le problème se situe bien sur le circuit d'air (turbo, débitmètre etc...).
Il faut ensuite contrôler les durites de ce circuit au manomètre à dépression pour voir s'il y a une fuite d'air quelque part, il semble que ce soit souvent le cas.

C'est si ce n'est pas le cas qu'il faut alors penser au turbo ou autres organes.