Régime moteur bloqué à 1200 tr/min

Image
gti1900
Touriste
Touriste
Auteur du sujet
Messages : 10
Enregistré le : sam. nov. 18, 2017 8:41 pm
Prénom : Ludovic
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2003
Kilométrage : 365500
Ludovic
46 ans
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2003

Régime moteur bloqué à 1200 tr/min

Messagepar gti1900 » dim. févr. 11, 2024 9:04 pm

Bonjour à tous,

Il y a 2 semaines, madame est tombée en panne avec notre 406 HDI 110 Navtech année 2003. La voiture s'est mise à accélérer brièvement, puis ensuite impossible d'accélérer.
Je suis allé chercher la voiture. Elle démarre bien mais le régime de ralenti est à 1200 tr/min, et impossible d'accélérer lorsqu'on enfonce la pédale d'accélérateur.

Après pas mal de recherches sur le forum, j'ai vu qu'il pouvait s'agir du potentiomètre d'accélérateur situé près du débimètre.

J'ai donc cherché de ce côté, mais en vain pour le moment. Voici ce que j'ai fait jusqu'à présent:

- Diagnostic avec un ELM327
ECU Moteur (OBD) - 10 défauts:
P0903: Actionneur embrayage
P0380: Bougies
P0560: Tension du système
P0190: Capteur pression rampe distribution
P0190: Capteur pression rampe distribution
P0235: Capteur collecteur admission
P0120: Capteur position papillon
P0120: Capteur position papillon
P0220: Capteur pédale accélérateur
P0220: Capteur pédale accélérateur

ECU Moteur (Constructeur) - 7 défauts:
P0402: EGR
P0380: Bougies
P1614: Alimentation capteurs
P0190: Capteur pression rampe distribution
P0235: Capteur collecteur admission
P0121: Capteur position papillon/A
P0221: Capteur position papillon/B

J'ai essayé de retirer les défauts avec l'ELM327 mais je n'y arrive pas.

- Vérification des fusibles: RAS de ce côté là
- Vérification de la tension batterie: 12,77V à l'arrêt et 14,43V en marche
- Vérification aux bornes du connecteur 4 voies du potentiomètre d'accélérateur (moteur à l'arrêt et contact en 2ème position) :
Borne 4 : 0,05V
Borne 3: 0,12V
Borne 2 : 9,5V environ
Borne 1 : 9,5V environ
- Remplacement du potentiomètre d'accélérateur par un potentiomètre acheté d'occasion: même symptôme, impossible d'accélérer.
- Remplacement du potentiomètre d'accélérateur par celui de ma 2ème 406 (qui fonctionne parfaitement): même symptôme, impossible d'accélérer.
- J'ai débranché les connecteurs des capteurs suivants (alimentés par la même broche du calculateur d'après le schéma électrique de la RTA) :
Capteur pression air admission
Capteur haute pression combustible
Résultat: même symptôme, impossible d'accélérer.
- J'ai débranché les connecteurs des capteurs suivants (même masse d'après le schéma électrique de la RTA) :
Capteur pression air admission
Débimètre
Réchauffeur de combustible
Résultat: même symptôme, impossible d'accélérer.
- J'ai débranché le faisceau côté calculateur et j'ai fait un test au multimètre des 4 câbles arrivant sur le connecteur du capteur d'accélérateur :
Environ 0 Ohms sur chacun des fils
- J'ai retiré les gaines annelées autour des différents partie du faisceau connecté sur le calculateur moteur pour vérifier l'état des fils:
Je n'ai rien vu d'anormal de ce point de vue.
- J'ai démonté le calculateur moteur pour voir si des composants ou des pistes étaient endommagées:
Je n'ai rien vu d'anormal de ce point de vue.

Les étapes à suivre:
J'ai acheté une interface Diagbox il y a quelques temps, mais je ne m'en suis pas encore servi.
Je vais essayer de l'installer et d'effacer les défauts pour voir s'ils réapparaissent ou non.

En attendant, je suis preneur de toute suggestion pour résoudre mon problème.

Merci à tous pour votre aide.

Avatar du membre
caloulou89
Modérateur
Modérateur
Messages : 6562
Enregistré le : lun. sept. 19, 2011 7:55 pm
Prénom : pascal
Carrosserie : Break
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 269200
Localisation : Bourgogne
pascal
60 ans
Bourgogne
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Régime moteur bloqué à 1200 tr/min

Messagepar caloulou89 » dim. févr. 11, 2024 9:26 pm

Bonsoir Ludovic.
J'ai aussi de temps en temps au démarrage, le ralenti élevé. Par contre, je peux accélérer.
Pour solutionner ce PB, je déconnecte la prise sur le capteur d'accélérateur et le reconnecte. le ralenti revient normal après.

Je ne sais pas si ton souci est la même chose que moi.
Si ton capteur d'accélérateur est HS (il y a 2 potentiomètres à l'intérieur qui doivent suivre la même courbe), est ce que cela ne pourrait pas bloquer totalement ton accélérateur?

Quant à l'ELM 327, c'est très limité. J'en ai un, mais je me sers surtout du Lexia.

Tu as bien le défaut P0220 qui corresponde au capteur de pédale d'accélérateur.
406 2L HDI BVA
Conso moyenne mini extra urbain 5,0l/100; Conso moyenne 5,6l/100 en été; 6l/100 en hiver

gti1900
Touriste
Touriste
Auteur du sujet
Messages : 10
Enregistré le : sam. nov. 18, 2017 8:41 pm
Prénom : Ludovic
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2003
Kilométrage : 365500
Ludovic
46 ans
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2003

Re: Régime moteur bloqué à 1200 tr/min

Messagepar gti1900 » dim. févr. 11, 2024 9:34 pm

Bonsoir Caloulou,
Merci pour ta réponse.

J'ai remplacé le capteur par un d'occasion et c'est toujours pareil. Idem avec celui de ma 2ème 406 qui fonctionne parfaitement.
Donc je ne pense pas que ce soit le capteur.

Mon souci est un peu différent car je ne peux pas du tout accélérer.

Je devrais avoir 5V à la borne n°3 du connecteur du capteur accélérateur et je n'ai que 0,5V.

Avatar du membre
caloulou89
Modérateur
Modérateur
Messages : 6562
Enregistré le : lun. sept. 19, 2011 7:55 pm
Prénom : pascal
Carrosserie : Break
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 269200
Localisation : Bourgogne
pascal
60 ans
Bourgogne
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Régime moteur bloqué à 1200 tr/min

Messagepar caloulou89 » dim. févr. 11, 2024 9:58 pm

Effectivement, dans ce cas, le capteur n'est pas en cause.
C'est arrivé d'un coup?

Il faudrait en effet pouvoir effacer les défauts et voir ceux qui restent, ça donnera déjà une piste sur lesquels se focaliser, car la, il y en a pas mal, et certains furtifs mais qui sont restés en mémoire probablement.

Il se pourrait aussi que ce soit le câble d'alimentation de ce capteur de pédale qui déconne: il y a des problèmes de blindage connu de ce câble. Si tu n'a que 0.5V au lieu de 5V.

Je regarderai aussi du coté du boitier papillon, regarde ce post:
Code défaut P0121

Pour info, la semaine dernière, sur la clio 2 de mon épouse, au démarrage, voiture qui monte dans les tours (2500-300tr/mn), et resté bloquée à ce régime la.
Pas le même code, mais cela m'a dirigé vers le boitier papillon.
Je l'ai démonté, ouvert, et c'était les pignons à l'intérieur qui commençaient à gripper.
J'ai tout nettoyé, remonté, et tout est rentré dans l'ordre.
406 2L HDI BVA
Conso moyenne mini extra urbain 5,0l/100; Conso moyenne 5,6l/100 en été; 6l/100 en hiver

gti1900
Touriste
Touriste
Auteur du sujet
Messages : 10
Enregistré le : sam. nov. 18, 2017 8:41 pm
Prénom : Ludovic
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2003
Kilométrage : 365500
Ludovic
46 ans
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2003

Re: Régime moteur bloqué à 1200 tr/min

Messagepar gti1900 » lun. févr. 12, 2024 10:18 am

Bonjour,

Pas de boîtier papillon sur la 406 hdi. Tu parles peut-être du doseur d'air ?

Avatar du membre
caloulou89
Modérateur
Modérateur
Messages : 6562
Enregistré le : lun. sept. 19, 2011 7:55 pm
Prénom : pascal
Carrosserie : Break
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 269200
Localisation : Bourgogne
pascal
60 ans
Bourgogne
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Régime moteur bloqué à 1200 tr/min

Messagepar caloulou89 » lun. févr. 12, 2024 11:17 am

Bonjour.
Erreur de ma part alors si pas de boitier papillon.

Non, le doseur d'air n'est pas lié à mon avis.
Le mien est depuis longtemps condamné car il fuyait, et ça ne change rien aux perf du véhicule.

Tu as essayé de "bouger" le câble d'alimentation du capteur de pédale d'accélérateur, qui est réputé pour poser pas mal de soucis car mauvais blindage?
406 2L HDI BVA
Conso moyenne mini extra urbain 5,0l/100; Conso moyenne 5,6l/100 en été; 6l/100 en hiver

gti1900
Touriste
Touriste
Auteur du sujet
Messages : 10
Enregistré le : sam. nov. 18, 2017 8:41 pm
Prénom : Ludovic
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2003
Kilométrage : 365500
Ludovic
46 ans
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2003

Re: Régime moteur bloqué à 1200 tr/min

Messagepar gti1900 » lun. févr. 12, 2024 11:55 am

caloulou89 a écrit :Bonjour.
Erreur de ma part alors si pas de boitier papillon.

Non, le doseur d'air n'est pas lié à mon avis.
Le mien est depuis longtemps condamné car il fuyait, et ça ne change rien aux perf du véhicule.

Tu as essayé de "bouger" le câble d'alimentation du capteur de pédale d'accélérateur, qui est réputé pour poser pas mal de soucis car mauvais blindage?


Oui j'ai déjà essayé de bouger le câble. Comme expliqué, j'ai même retiré les gaines annelées du faisceau pour voir si les câbles n'étaient pas endommagés. Je n'ai rien vu de particulier à ce niveau.

Avatar du membre
caloulou89
Modérateur
Modérateur
Messages : 6562
Enregistré le : lun. sept. 19, 2011 7:55 pm
Prénom : pascal
Carrosserie : Break
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 269200
Localisation : Bourgogne
pascal
60 ans
Bourgogne
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Régime moteur bloqué à 1200 tr/min

Messagepar caloulou89 » lun. févr. 12, 2024 12:45 pm

Bon, hormis passer la valise et supprimer tous les codes défauts, et voir ceux qui restent ou reviennent !!!!!
Pas facile de trouver le défaut sinon.
406 2L HDI BVA
Conso moyenne mini extra urbain 5,0l/100; Conso moyenne 5,6l/100 en été; 6l/100 en hiver

Avatar du membre
ubuntu406
Modérateur
Modérateur
Messages : 3002
Enregistré le : ven. juil. 07, 2017 12:48 am
Prénom : Brice
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 292000
Localisation : Seine et marne 77
Brice
43 ans
Seine et marne 77
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Régime moteur bloqué à 1200 tr/min

Messagepar ubuntu406 » lun. févr. 12, 2024 4:02 pm

Oui y'a beaucoup de code défaut alors utiliser PP2000 est conseillé.
_Avec PP2000 tu vas pouvoir lire les mesures et donc avancer sereinement :bien:

gti1900
Touriste
Touriste
Auteur du sujet
Messages : 10
Enregistré le : sam. nov. 18, 2017 8:41 pm
Prénom : Ludovic
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2003
Kilométrage : 365500
Ludovic
46 ans
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2003

Re: Régime moteur bloqué à 1200 tr/min

Messagepar gti1900 » lun. févr. 12, 2024 4:15 pm

ubuntu406 a écrit :Oui y'a beaucoup de code défaut alors utiliser PP2000 est conseillé.
_Avec PP2000 tu vas pouvoir lire les mesures et donc avancer sereinement :bien:


Bonjour,

OK je vais donc installer PP2000 pour lire les codes défaut.

Je vous tiendrai au courant.

Merci pour les conseils