Voyant antipollution non détecté par Lexia

Image
Avatar du membre
Max03
Membre
Membre
Auteur du sujet
Messages : 15
Enregistré le : dim. avr. 28, 2013 9:55 pm
Prénom : Maxime
Carrosserie : Berline
Motorisation : 1,8L 16V
Type : EW7J4 (6FZ)
Finition : ST
Millésime : 2002
Kilométrage : 190000
Maxime
27 ans
406 ST
1,8L 16V
EW7J4 (6FZ)
Millésime 2002

Voyant antipollution non détecté par Lexia

Messagepar Max03 » ven. nov. 18, 2022 2:55 pm

Bonjour à tous. J'ai depuis quelques semaines un voyant anomalie anti pollution. J'ai voulu mettre la valise mais sous la catégorie " moteur " quand je fais le test général, rien n'est détecté
IMG_0201.JPEG

J'ai aussi fait un test du calculateur moteur seul, même résultat.
L'erreur du BSI est celle ci
IMG_0199.jpg


Sinon au niveau de la conduite aucune différence, aucun problème de démarrage ou de puissance. Si vous avez une idée, merci :slt:
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
ubuntu406
V.I.P
V.I.P
Messages : 2749
Enregistré le : ven. juil. 07, 2017 12:48 am
Prénom : Brice
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 286000
Localisation : Seine et marne 77
Brice
42 ans
Seine et marne 77
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Voyant antipollution non détecté par Lexia

Messagepar ubuntu406 » ven. nov. 18, 2022 5:53 pm

Pour moi ce fugitif BSi n'a aucune influence au rendement moteur.


Visiblement le calculateur moteur (CMM) à supprimé son défaut (5cycles-moteur) ou n'est pas vu par lui-même.


"_Roulez plusieurs semaine pour savoir si le message générique "anomalie anti pollution" persiste :???: "

Avatar du membre
ubuntu406
V.I.P
V.I.P
Messages : 2749
Enregistré le : ven. juil. 07, 2017 12:48 am
Prénom : Brice
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 286000
Localisation : Seine et marne 77
Brice
42 ans
Seine et marne 77
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Voyant antipollution non détecté par Lexia

Messagepar ubuntu406 » mar. nov. 22, 2022 4:37 pm

Hors-sujet
Juste pour info:
N'y aurais t-il pas un remplacement d'autoradio ??

Untitled.png
Untitled2.PNG
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
Max03
Membre
Membre
Auteur du sujet
Messages : 15
Enregistré le : dim. avr. 28, 2013 9:55 pm
Prénom : Maxime
Carrosserie : Berline
Motorisation : 1,8L 16V
Type : EW7J4 (6FZ)
Finition : ST
Millésime : 2002
Kilométrage : 190000
Maxime
27 ans
406 ST
1,8L 16V
EW7J4 (6FZ)
Millésime 2002

Re: Voyant antipollution non détecté par Lexia

Messagepar Max03 » mar. nov. 22, 2022 5:13 pm

Oui ce n'est pas l'autoradio d'origine

Avatar du membre
Max03
Membre
Membre
Auteur du sujet
Messages : 15
Enregistré le : dim. avr. 28, 2013 9:55 pm
Prénom : Maxime
Carrosserie : Berline
Motorisation : 1,8L 16V
Type : EW7J4 (6FZ)
Finition : ST
Millésime : 2002
Kilométrage : 190000
Maxime
27 ans
406 ST
1,8L 16V
EW7J4 (6FZ)
Millésime 2002

Re: Voyant antipollution non détecté par Lexia

Messagepar Max03 » ven. janv. 27, 2023 5:24 pm

Petit up car le problème est toujours présent. J'avais oublié de préciser que je roulais à l'Ethanol ( 80-20% ) depuis 4 ans :siffle: Mais même en faisant un plein complet au 95 ça n'avait rien changé.

Ce matin au démarrage, pendant 10 secondes j'ai eu des gros tremblements, ça me l'avait fait aussi au début de l'apparition du voyant et j'avais changé les bougies, mais pas les bobines. :???:

Par contre ça m'étonne quand même qu'il n'y ai pas de code défaut associé à ce problème sur la valise quand je la branche :scratch:

Aston
Membre actif
Membre actif
Messages : 80
Enregistré le : sam. août 17, 2019 8:52 pm
Prénom : Val
Carrosserie : Berline
Motorisation : 1,9L TD
Type : XUD9TE (D8B)
Finition : SV
Millésime : 1997
Kilométrage : 215000
Val
 ans
406 SV
1,9L TD
XUD9TE (D8B)
Millésime 1997

Re: Voyant antipollution non détecté par Lexia

Messagepar Aston » sam. janv. 28, 2023 3:49 pm

En même temps, si tu roules à 80% d'éthanol, vu le froid actuel, n'est-ce pas normal qu'elle toussotte quelques instants au démarrage ?
406 SV 1.9 TD 92, année 1997 // 406 Coupé 2l 137ch, année 2000

Avatar du membre
Max03
Membre
Membre
Auteur du sujet
Messages : 15
Enregistré le : dim. avr. 28, 2013 9:55 pm
Prénom : Maxime
Carrosserie : Berline
Motorisation : 1,8L 16V
Type : EW7J4 (6FZ)
Finition : ST
Millésime : 2002
Kilométrage : 190000
Maxime
27 ans
406 ST
1,8L 16V
EW7J4 (6FZ)
Millésime 2002

Re: Voyant antipollution non détecté par Lexia

Messagepar Max03 » dim. janv. 29, 2023 12:43 pm

Aston a écrit :En même temps, si tu roules à 80% d'éthanol, vu le froid actuel, n'est-ce pas normal qu'elle toussotte quelques instants au démarrage ?


Non avec du 98 dans le mélange je démarre toujours du premier coup, et elle dort dans le garage. C'était plus un toussotement de voiture qui tourne sur 3 cylindres, mais j'ai pas eu à redémarrer pour que le problème s'arrête. :scratch:

Aston
Membre actif
Membre actif
Messages : 80
Enregistré le : sam. août 17, 2019 8:52 pm
Prénom : Val
Carrosserie : Berline
Motorisation : 1,9L TD
Type : XUD9TE (D8B)
Finition : SV
Millésime : 1997
Kilométrage : 215000
Val
 ans
406 SV
1,9L TD
XUD9TE (D8B)
Millésime 1997

Re: Voyant antipollution non détecté par Lexia

Messagepar Aston » dim. janv. 29, 2023 1:25 pm

Oki. Les bougies sont-elles récentes ? Peut-être les démonter et vérifier leur état. Voire les changer si elles ont des bornes. C'est un changement de consommable à peu cher.

Sinon, on peut penser à un peu d'encrassement. J'avais il y a quelques mois l'une de mes autos essence (une Fiat Grande Punto), qui avait quelques ratés à la reprise, et qui aléatoirement prenait bien ses tours, et une fois de temps en temps qui était hésitante. J'ai mis un flacon Bardhal "nettoyant moteur et injecteurs", le problème a disparu, elle tourne à nouveau bien rond. :)

De toute façon, si ton moteur fonctionne bien 99% du temps, et que le défaut n'est pas enregistré durablement par l'ODB, ce ne doit pas être bien méchant.
406 SV 1.9 TD 92, année 1997 // 406 Coupé 2l 137ch, année 2000