Amorçage Pompe à Huile

n07x
Membre confirmé
Membre confirmé
Auteur du sujet
Messages : 307
Enregistré le : lun. sept. 22, 2014 8:43 am
Prénom : Bodo
Carrosserie : Berline
Motorisation : 2,0L Turbo
Type : XU10J2TE (RGX)
Finition : SV
Millésime : 1996
Kilométrage : 305000
Bodo
29 ans
406 SV
2,0L Turbo
XU10J2TE (RGX)
Millésime 1996

Re: Amorçage Pompe à Huile

Messagepar n07x » jeu. août 08, 2019 12:09 am

Pour Hervé , tu as du louper un petit passage bien avant que je précise que je n'ai pas d'huile qui remonte dans le filtre. Le capteur de pression je ne l'ai changé qu'au deuxième démontage de carter , bien après que j'ai eu le problème de pression d'huile, le capteur neuf n'est pas à remettre en question.

J'ai bien, dit qu'il n'était pas remboursable parce qu'aucun produit quel qu’il soit (hormis des rares exceptions) n'est remboursable à partir du moment ou tu l'as sorti de son sachet et installé sur la voiture, il suffit de" lire le règlement des vendeurs, que ce soit oscaro, piecesauto, mister auto, qui tu veux, et je met au défit qui que ce soit d'utiliser un produit et de pouvoir se faire rembourser sur simple retour, s'il ne s'agit pas d'un défaut de fabrication et sans entourloupe.

Le capteur a été acheté neuf sur mister-auto, je n'achète que tu neuf, jamais de casse ou quoi que ce soit d'autre, surtout pour un capteur à 8€.

J'étudie méthodiquement chaque étape de ce que j'ai pu faire et surtout ce qui aurait pu merder , et pourquoi.

Je n'ai laissé aucun film plastique dessus je te rassure =), et je dispose d'un endoscope caméra, la chaîne est parfaitement en place et tourne très bien.

-- Je dispose bien d'un accès au service box, mais il n'y a pas de schémas de démontage, en tout cas pas gratuites, et même payante je n'ai pas vu où.
D'après le schéma on pourrait croire que le support du filtre n'est maintenu que par une vis, hors je ne pense pas que ce soit le cas, car j'en ai descellé au moins 2 à moins de voir double.

Pour la RTA je parle bien d'une 407 coupé 2.0 HDI 163CH, je n'ai trouvé aucune RTA pour cette voiture, hormis la pseudo rta pleine d'inepties et sans aucun détail qu'on peut acheter pour 25€ sur le site https://www.revue-technique-auto.fr/e-r ... ant=348683 et qui vous me pardonnerez l'expression , est une merde sans nom, une pure arnaque pour amateurs.

Avatar du membre
olivier45
Membre
Membre
Messages : 18
Enregistré le : sam. juil. 20, 2019 9:32 pm
Prénom : Olivier
Carrosserie : Break
Motorisation : 1,8L 16V
Type : XU7JP4 (LFY)
Finition : ST
Millésime : 2000
Kilométrage : 182000
Localisation : Loiret (45)
Olivier
52 ans
Loiret (45)
406 ST
1,8L 16V
XU7JP4 (LFY)
Millésime 2000

Re: Amorçage Pompe à Huile

Messagepar olivier45 » jeu. août 08, 2019 2:17 am

Salut

Voilà un problème bien étrange.
Quand tu vois de l'huile sur les parois des cylindres, cela ne veut pas dire que la pompe fonctionne, quand le vilebrequin tourne les contrepoids et les bielles descendent sous le niveau, donc il y a des projections d'huile. Enfin sur la plupart des moteurs, mais je ne connais pas celui là.

Et tu as utilisé de la pâte à joint pour remonter le carter ? Est-ce que tu pourrais en avoir trop mis, une partie ce serait détachée et aurait été aspirée et boucherait la pompe ?

J'ai déjà refait des XU et des PRV, la pompe se réamorce toute seule en quelques secondes, c'est effectivement mieux de déconnecter les injecteurs ou l'allumage pour que le moteur ne demarre pas avant. La vitesse du démarreur suffit. Mais je ne sais pas si cela suffit à envoyer de l'huile dans le filtre quand il est si haut :???:
J'ai aussi bricolé des bmw avec ce genre de filtre à huile, mais je n'ai pas regardé si l'huile montait dans le filtre au démarreur.
C'est effectivement un peu galère de démonter le support de filtre bmw, il faut enlever l'alternateur et il y a pas mal de vis. Sans pont ou fosse c'est difficile pour celles qui sont dessous.

Au fait sur le servicebox la 3ème colonne indique la quantité, c'est pratique pour savoir combien il y a de vis. Mais c'est dommage que sur les schémas on ne voit pas où elles sont.
Ce moteur est monté sur d'autres, je pense 5008 et 508 I, il y a peut-être une RTA ?

darkmack93
VIP
VIP
Messages : 4757
Enregistré le : lun. sept. 19, 2011 7:13 am
Prénom : Darkmack
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : ST
Millésime : 2000
Kilométrage : 410000
Darkmack
37 ans
406 ST
2,0L HDI
DW10ATED (RHZ)
Millésime 2000

Re: Amorçage Pompe à Huile

Messagepar darkmack93 » jeu. août 08, 2019 9:08 am

OK pour toutes ses hypothèse moi je suis ton topic j espère pour toi que tu vas trouver le problème rapidement

n07x
Membre confirmé
Membre confirmé
Auteur du sujet
Messages : 307
Enregistré le : lun. sept. 22, 2014 8:43 am
Prénom : Bodo
Carrosserie : Berline
Motorisation : 2,0L Turbo
Type : XU10J2TE (RGX)
Finition : SV
Millésime : 1996
Kilométrage : 305000
Bodo
29 ans
406 SV
2,0L Turbo
XU10J2TE (RGX)
Millésime 1996

Re: Amorçage Pompe à Huile

Messagepar n07x » jeu. août 08, 2019 10:56 am

Quand tu vois de l'huile sur les parois des cylindres, cela ne veut pas dire que la pompe fonctionne, quand le vilebrequin tourne les contrepoids et les bielles descendent sous le niveau, donc il y a des projections d'huile


C'est ce que je me dis aussi, elle doit bien tourner et asperge de l'huile, mais sans pression.

J'ai utilisé de la pâte à joint silicone, en avoir trop mis , je ne pense pas, mais j'en ai mis suffisamment, j'ai laissé le carter 24H sans huile, le temps que la pâte sèche, logiquement elle supporte les pressions et les températures de l'huile et lors du deuxième démontage je n'ai vu aucun morceau de pâte traîner, tout était bien solide.

C'est effectivement un peu galère de démonter le support de filtre
, je ne te le fais pas dire =), mais je vais devoir m'y mettre.

Ce moteur existe effectivement sur la C5 Phase 3 , la 508 aussi, peut être d'autres. je vais voir de ce côté , mais si le moteur est bien identique sur plusieurs véhicules, leur assemblage et positions sont souvent différentes, parfois des pièces mêmes complément différentes.

J'ai travaillé sur une C4 136 et une C5 136, eh bien rien à voir en termes de schéma, beaucoup de différences, la pompe à injection par exemple n'est pas du tout la même etc,

darkmack93
VIP
VIP
Messages : 4757
Enregistré le : lun. sept. 19, 2011 7:13 am
Prénom : Darkmack
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : ST
Millésime : 2000
Kilométrage : 410000
Darkmack
37 ans
406 ST
2,0L HDI
DW10ATED (RHZ)
Millésime 2000

Re: Amorçage Pompe à Huile

Messagepar darkmack93 » jeu. août 08, 2019 1:25 pm

OK avec ta caméra si tu voit bien la chaîne et que celle ci est bien en place sur la pompe et sur le vilo l'axe de pompe à huile à lâcher peut-être

Avatar du membre
ubuntu406
V.I.P
V.I.P
Messages : 1680
Enregistré le : ven. juil. 07, 2017 12:48 am
Prénom : Brice
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 275000
Localisation : Seine et marne 77
Brice
38 ans
Seine et marne 77
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Amorçage Pompe à Huile

Messagepar ubuntu406 » jeu. août 08, 2019 4:12 pm

darkmack93 a écrit :l'axe de pompe à huile à lâcher peut-être
_Oui et vérifier la clavette (si ce model en-a) :tristounet:

########


Info perso:
j'ai rencontré sur un Espace3 Renault 97, le pignon tournais sur son axe sans entraîner sa pompe à huile :affraid:

n07x
Membre confirmé
Membre confirmé
Auteur du sujet
Messages : 307
Enregistré le : lun. sept. 22, 2014 8:43 am
Prénom : Bodo
Carrosserie : Berline
Motorisation : 2,0L Turbo
Type : XU10J2TE (RGX)
Finition : SV
Millésime : 1996
Kilométrage : 305000
Bodo
29 ans
406 SV
2,0L Turbo
XU10J2TE (RGX)
Millésime 1996

Re: Amorçage Pompe à Huile

Messagepar n07x » jeu. août 08, 2019 10:10 pm

C'est intéressant, je vais voir ce qu'il en est demain, je vais commencer par démonter le support du filtre, voir s'il n'est pas obstrué puis à défaut si ce n'est pas le souci, je vais re-démonter le carter et inspecter la pompe, par élimination il ne me reste que ces deux possibilités.

Merci pour votre participation ,je vous tiens informés des avancées et s'il y a d'autres idées , n'hésitez pas à les partager.

Avatar du membre
palain
Fidèle
Fidèle
Messages : 693
Enregistré le : lun. déc. 04, 2017 10:57 am
Prénom : Pierre-Alain
Carrosserie : Berline
Motorisation : 1,8L 16V
Type : EW7J4 (6FZ)
Finition : ST
Millésime : 2001
Kilométrage : 203000
Pierre-Alain
40 ans
406 ST
1,8L 16V
EW7J4 (6FZ)
Millésime 2001

Re: Amorçage Pompe à Huile

Messagepar palain » ven. août 09, 2019 12:12 pm

Un gremlin?

n07x
Membre confirmé
Membre confirmé
Auteur du sujet
Messages : 307
Enregistré le : lun. sept. 22, 2014 8:43 am
Prénom : Bodo
Carrosserie : Berline
Motorisation : 2,0L Turbo
Type : XU10J2TE (RGX)
Finition : SV
Millésime : 1996
Kilométrage : 305000
Bodo
29 ans
406 SV
2,0L Turbo
XU10J2TE (RGX)
Millésime 1996

Re: Amorçage Pompe à Huile

Messagepar n07x » lun. août 12, 2019 8:25 pm

Hello,

Je reviens aux nouvelles, j'ai du démonter la moitie du moteur pour accéder a la pompe et au port filtre. Le port filtre était un peu crasseux, mais rien de méchant, loin d'être obstrué, j'ai tout nettoyé, repeint et remis en place. Quant à la pompe , j'ai du démonter le carter supérieur et le compresseur de clim pour y accéder , j'ai démonté la crépine, elle était aussi propre qu'en sortie d'usine, quand à la pompe je ne vois rien d'étrange , rien de casé, je l'ai fait tourner à la clé et ça à l'air de tourner dedans.

La chaîne est complète et bien en place, pas détendue non plus. J'ai remonté tout ce beau monde avec du joint silicone et ce qu'il faut, remis de l'huile neuve et au final, je n'ai tjrs pas de pression...

L'huile ne rentre pas dans le porte filtre, j'ai vérifié chaque mécanisme, nettoyé tout le bordel dedans et tout passage d'huile, c'est aussi clean que Mr Propre , ça n'a rien changé... incompréhensible, surtout que ça fonctionnait bien avant ... et aucun signe précurseur n'a signalé une panne de pompe à huile, je précise que la voiture n'a que 101K Km

Je suis allé consulter quelques mécanos et il semblerait qu'il n'y ait pas 30 possibilités, soit c'est la pompe, soit le capteur délire, soit le porte filtre et à 90% des cas c'est un problème de mauvais filtre.

Mais ils s'accordent tous à dire que si la pompe fonctionne, bon ou mauvais filtre, si tu enlèves la cloche du filtre et que le moteur est en marche, l'huile s’étale sur tout le moteur, hors moi je n'ai pas une goûte..
De même pour les 30s de chauffe moteur, ça aurait du largement suffire à amorcer la pompe, y'as un mécano de chez AD qui m'a dit qu'il ne fallait pas stresser tant que ça , on ne soude pas un moteur si facilement. Il m'a raconté un cas qu'il a eu, un type qui est parti de mulhouse jusque pas loin de chez lui, soit environ 60km sans une goûte d'huile dans le moteur, le filtre était desserré et l'huile s'était barré , (avec une audi) et le moteur n'avait rien après vidange.

La je ne vois plus ce que je peux lui faire, hormis changer la pompe , et on verra. Soit j'ai une malchance de ouf, soit c'est une sacré coïncidence , pour que la pompe meure comme ça...

J'ai lu sur le net qu'il y a eu pas mal de soucis de re-amorçage pour certains, notamment un type avec une bmw, il a du mettre de la vaseline et de l'huile très visqueuse pour amorcer sa pompe, je ne sais que penser, si avec une huile plus épaisse ça change quelque chose, du genre 10w60, sachant que de base c'est de la 5W30, après re-amorçage , à condition que cela fonctionne , je re-purge et remet l'huile d'origine.

Voici le lien des photos : https://drive.google.com/open?id=19iOmj ... FXw1eMJsPN

Le porte filtre ressemble à ça : Image

darkmack93
VIP
VIP
Messages : 4757
Enregistré le : lun. sept. 19, 2011 7:13 am
Prénom : Darkmack
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : ST
Millésime : 2000
Kilométrage : 410000
Darkmack
37 ans
406 ST
2,0L HDI
DW10ATED (RHZ)
Millésime 2000

Re: Amorçage Pompe à Huile

Messagepar darkmack93 » lun. août 12, 2019 10:40 pm

OK c la merde et incompréhensible que sa aspiré pas

Ta essayé de remplir par le porte filtre.

Il ya aurait pas un clapet au fond du porte filtre ?

n07x
Membre confirmé
Membre confirmé
Auteur du sujet
Messages : 307
Enregistré le : lun. sept. 22, 2014 8:43 am
Prénom : Bodo
Carrosserie : Berline
Motorisation : 2,0L Turbo
Type : XU10J2TE (RGX)
Finition : SV
Millésime : 1996
Kilométrage : 305000
Bodo
29 ans
406 SV
2,0L Turbo
XU10J2TE (RGX)
Millésime 1996

Re: Amorçage Pompe à Huile

Messagepar n07x » lun. août 12, 2019 11:53 pm

oui déjà essayé de remplir le réservoir du porte filtre , avec une seringue et rien n'y fait. Il y a bien un clapet au niveau du porte filtre, l'entrée de l'huile en provenance de la pompe à huile du coup se fait par ce clapent. Je l'ai poussé au doigt , il coulisse bien, il est maintenu par un ressort avec un embout plastique, il avait l'air de bien fonctionner.
Même si je ne vois pas le pourquoi du comment, je pense que ça vient de la pompe, il n'y a pas d'autre explication. J'ai retrouvé sur un post comme quoi il y aurait eu un rappel pour ce moteur au niveau de la pompe à huile, quelqu'un avait posté un message mais pas moyen de trouver quelque chose d'officiel et si tel avait été le cas, l'explication la plus plausible serait que la pompe était déjà affaiblie et qu'elle n'arrive plus à aspirer une fois vide, et pour le coup j'ai eu de la chance que ça m'arrive dans ma cour que sur l'autoroute.

Avatar du membre
olivier45
Membre
Membre
Messages : 18
Enregistré le : sam. juil. 20, 2019 9:32 pm
Prénom : Olivier
Carrosserie : Break
Motorisation : 1,8L 16V
Type : XU7JP4 (LFY)
Finition : ST
Millésime : 2000
Kilométrage : 182000
Localisation : Loiret (45)
Olivier
52 ans
Loiret (45)
406 ST
1,8L 16V
XU7JP4 (LFY)
Millésime 2000

Re: Amorçage Pompe à Huile

Messagepar olivier45 » mar. août 13, 2019 12:04 am

Salut

Elle est bizarre la pompe, ça a bien changé par rapport au XU...
Mais elle est dans le carter, elle doit être sous le niveau de l'huile ?
Dans ce cas elle devrait amorcer rapidement.
Sue certaines BM, au moins les 4 cylindres des années 80-90 style M43 44, la pompe est sur le vilebrequin, bien au dessus du niveau. On peut penser qu'elle pourrait avoir du mal à amorcer avec de l'huile très fluide.
Je ne vois pas de ressort avec clapet pour réguler la pression d'huile max ?

Parce que là je ne vois pas ce qui peut foirer:

soit la pompe est très usée et ne monte pas en pression, tu peux essayer de la 20w50, si la pression monte tu tiens la coupable.

soit il y a un clapet quelque part qui bloque.
Le clapet dont tu parles, il permet à l'huile de rester dans le filtre? Il doit s'ouvrir quand la pompe pousse l'huile, si tu le bouge au doigt on peut penser que ça va.
Mais la pression de la pompe elle choisit le chemin le plus facile. Par exemple quand les coussinets sont très usés, le jeu augmente et cela suffit pour que la pression ne monte pas au ralenti à chaud.

Je ne roulerai pas dans de telles conditions, si l'huile ne remplit pas le filtre je ne vois pas comment la lubrification des paliers peut se faire. Certains moteurs peuvent tenir un moment, par miracle, j'ai vidangé une fois un FIAT 1.9D où il ne restait pas 1 litre de boue noirâtre. Il a fonctionné encore plusieurs années. Mais des blocs cassés avec une bielle passée à travers on en voit aussi.

darkmack93
VIP
VIP
Messages : 4757
Enregistré le : lun. sept. 19, 2011 7:13 am
Prénom : Darkmack
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : ST
Millésime : 2000
Kilométrage : 410000
Darkmack
37 ans
406 ST
2,0L HDI
DW10ATED (RHZ)
Millésime 2000

Re: Amorçage Pompe à Huile

Messagepar darkmack93 » mar. août 13, 2019 8:17 am

Faut tester la pompe plonge la dans un bac et test si elle aval bien huile

Courage l'ami tu va réussir :biere:

n07x
Membre confirmé
Membre confirmé
Auteur du sujet
Messages : 307
Enregistré le : lun. sept. 22, 2014 8:43 am
Prénom : Bodo
Carrosserie : Berline
Motorisation : 2,0L Turbo
Type : XU10J2TE (RGX)
Finition : SV
Millésime : 1996
Kilométrage : 305000
Bodo
29 ans
406 SV
2,0L Turbo
XU10J2TE (RGX)
Millésime 1996

Re: Amorçage Pompe à Huile

Messagepar n07x » mar. août 13, 2019 10:38 am

la pompe est bien plongée dans l'huile , en tout cas la crépine, il y a environ 5.25l d'huile dans ce moteur. Si la pompe te paraît un peu bizarre c'est qu'elle fait partie des pompes de dernière génération , c'est une pompe à géométrie variable, qui va réguler le débit indépendamment de la vitesse du moteur. Maintenant à savoir pourquoi elle ne monte pas en pression... pourtant à l'oeil elle à l'air nikel pour moi.

Le clapet avec le ressort n'est pas visible comme ça dans la photo, mais il se situe dans le trou de droite du porte filtre, par rapport à l'image que j'ai posté. Il y a trois trous et trois arrivées différentes:
- l'huile arrive par le clapet (trou de droite) et pousse en théorie ce ressort pour entrer, ensuite remonte dans le refroidisseur, puis dans le filtre, et ensuite si le filtre n'est pas resserré (la cloche) le ressort est en position haute et l'huile reviens dans le carter par le trou de gauche, si la cloche est resserrée , le ressort central est en position basse et l'huile arrive sous pression dans les conduits des gicleurs d'huile par le trou du milieu.
Le clapet permet aussi comme tu l'as indiqué de conserver l'huile dans le filtre puisque depuis le filtre, l'huile ne peut pas s'en échapper, on ne peut le pousser que de l'extérieur ( côté pompe).

Je te rassure la voiture ne roule pas est reste sur le tarmac, je ne risquerai pas un moteur entretenu et à faible km pour une pompe, ou quoi que ce soit d'autre.
J'ai bien voulu tester avec de la 10W60 pour que l'huile soit la plus visqueuse possible à chaud et voir si ça amorce comme ça, mais tous ceux que j'ai vu se sont accordés à dire que la viscosité de l'huile n'a aucune incidence sur l'amorçage de la pompe et qu'elle devrait aspirer aussitôt.

Me reste plus qu'à démonter et tester tout ça, je devrais recevoir ma pompe la semaine prochaine. Ça me ferais mal de la laisser comme ça : 407

Merci pour les encouragements

Avatar du membre
palain
Fidèle
Fidèle
Messages : 693
Enregistré le : lun. déc. 04, 2017 10:57 am
Prénom : Pierre-Alain
Carrosserie : Berline
Motorisation : 1,8L 16V
Type : EW7J4 (6FZ)
Finition : ST
Millésime : 2001
Kilométrage : 203000
Pierre-Alain
40 ans
406 ST
1,8L 16V
EW7J4 (6FZ)
Millésime 2001

Re: Amorçage Pompe à Huile

Messagepar palain » mar. août 13, 2019 12:05 pm

Et ce ne serait pas la géométrie variable de la pompe qui serait en cause? Elle se fait comment?

Avatar du membre
ubuntu406
V.I.P
V.I.P
Messages : 1680
Enregistré le : ven. juil. 07, 2017 12:48 am
Prénom : Brice
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 275000
Localisation : Seine et marne 77
Brice
38 ans
Seine et marne 77
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Amorçage Pompe à Huile

Messagepar ubuntu406 » mar. août 13, 2019 1:09 pm

Juste pour savoir.

Quel méthode de vidange a été employé ??
_Méthode traditionnel, par bouchon de vidange.
_Méthode d'aspiration.

Avatar du membre
olivier45
Membre
Membre
Messages : 18
Enregistré le : sam. juil. 20, 2019 9:32 pm
Prénom : Olivier
Carrosserie : Break
Motorisation : 1,8L 16V
Type : XU7JP4 (LFY)
Finition : ST
Millésime : 2000
Kilométrage : 182000
Localisation : Loiret (45)
Olivier
52 ans
Loiret (45)
406 ST
1,8L 16V
XU7JP4 (LFY)
Millésime 2000

Re: Amorçage Pompe à Huile

Messagepar olivier45 » mar. août 13, 2019 1:25 pm

Salut

Oui je me suis douté pour la pompe, je savais qu'il y en a eu dans le genre sur le EP, mais je n'y connais rien du tout en mazout.
Je te proposai de la 20W50 pour qu'elle soit très visqueuse à froid, la 10W60 n'apportera rien à froid. Avec de la 20 tu pourrais déjà voir si il y a de l'usure dans les palettes.
Mais c'est pas pour rouler, ce n'est pas du tout adapté à ce moteur.
Les compresseurs de klaxon sont du même genre et quand c'est usé une goutte d'huile redonne du son, pas longtemps.

En cherchant sur le net des cas semblables, je n'ai trouvé que des problèmes avec les pompes sur l'axe de vilebrequin, j'ai découvert que le DV6 en avait une. Et parfois des clapets bloqués, mais si tu les a tous essayés.
Reste l'histoire du débit variable, comment c'est piloté ? Est-ce qu'on peut voir un défaut à la valise ?
Parce que si la pompe reste au débit le plus faible, peut-être qu'elle ne peut pas amorcer ?
Et on peut penser qu' au ralenti sans charge moteur le débit peut être le plus faible sans danger pour les paliers.

n07x
Membre confirmé
Membre confirmé
Auteur du sujet
Messages : 307
Enregistré le : lun. sept. 22, 2014 8:43 am
Prénom : Bodo
Carrosserie : Berline
Motorisation : 2,0L Turbo
Type : XU10J2TE (RGX)
Finition : SV
Millésime : 1996
Kilométrage : 305000
Bodo
29 ans
406 SV
2,0L Turbo
XU10J2TE (RGX)
Millésime 1996

Re: Amorçage Pompe à Huile

Messagepar n07x » mar. août 13, 2019 1:42 pm

En ce qui concerne la géométrie variable de la pompe , il y a une très bonne vidéo qui explique bien cela : https://www.youtube.com/watch?v=atm239R27kQ

La vidange a été faite par le bouchon de vidange normal, par gravité donc, mais j'ai tout essayé et je dois en être à ma 4ème vidange déjà, ça n'a rien changé.
La 20W50 sera plus visqueuse à froid, mais il fait en moyenne 20° par ici, à moins que je n'effectue une vidange à 3h du matin, ou que je plonge l'huile dans le congel je ne suis pas sur que ça change beaucoup. Je me doute que ce n'est pas pour rouler en effet, j'aurai pu essayer au moins pour voir si ça amorce avec, mais je n'ai rien trouvé de tel en magasin hier, il faut commander sur internet, il n'y a plus que de la 0W30 5W30 et 10W40 chez feu vert & co.

De quel problème tu parles lorsque tu mentionne l'axe du vilebrequin ? les clapets de la pompe ? ou bien ? moi je l'ai fait tourner à la clé sur la vis de la damper, la pompe avait l'air de tourner , et les petites clavettes en l'intérieur aussi, mais je ne saurais te dire comment ça se passe avec une plus grande vitesse , je n'ai pas fait tourner le moteur sans le carter d'huile. Je ne sais si ça peut tourner sur son axe et ne pas entraîner la pompe, j'ai lu ça quelque part.

Pour le débit variable c'est mécanique, aucun capteur , aucune électronique ne pilote la pompe. Aucun défaut avec diagbox, hormis le F4C4 qui correspond à une pression d'huile faible. Je n'ai en outre aucun autre défaut présent hormis mon capteur de niveau d'huile que j'ai du flinguer je ne sais comment, puisqu'il m'indique de faire l'appoint en huile maintenant, alors que je suis un peu au dessus du maxi en huile ; va falloir que je le change aussi, pourtant j'y ai fait très attention au démontage et remontage, de même que le connecteur est bien connecté, mais ça c'est une autre histoire.

Quant à la pompe elle même j'ai du mal à comprendre comment elle arrive a aspirer j'avoue, il faut une sacré aspiration pour que l'huile remonte, même si la crépine beigne dans l'huile, l'axe de la pompe elle n'y est pas. C'est délirant comme truc.

Avatar du membre
olivier45
Membre
Membre
Messages : 18
Enregistré le : sam. juil. 20, 2019 9:32 pm
Prénom : Olivier
Carrosserie : Break
Motorisation : 1,8L 16V
Type : XU7JP4 (LFY)
Finition : ST
Millésime : 2000
Kilométrage : 182000
Localisation : Loiret (45)
Olivier
52 ans
Loiret (45)
406 ST
1,8L 16V
XU7JP4 (LFY)
Millésime 2000

Re: Amorçage Pompe à Huile

Messagepar olivier45 » mar. août 13, 2019 5:33 pm

Les pompes sur l'axe de vilebrequin sont encore plus hautes que le niveau de l'huile, donc elles doivent aspirer encore plus pour amorcer. Ce qui peut amener des problèmes quand la pompe a du jeu. Sur les vieilles Bm il me semble que c'est 2 engrenages l'un dans l'autre. Il n'y a pas vraiment d'usure, pas plus qu'avec des engrenages en prise.
Par contre avec les palettes, il y a du frottement.
Là ta pompe avec la chaine elle est plus proche du niveau.

J'ai regardé la vidéo, oui c'est sensé se débrouiller tout seul. Sur tes photos on voit que la course a l'air au max, ce qui parait normal.
Je travaille chez un équipementier, on a des bonnes idées des fois, malheureusement il faut toujours composer avec les finances. C'est pour ça que j'ai renoncé aux projets...

biff
Modérateur
Modérateur
Messages : 3214
Enregistré le : lun. sept. 12, 2011 5:13 pm
Prénom : Jérôme
Carrosserie : Berline
Motorisation : 1,9L TD
Type : XUD9TE (DHX)
Finition : ST
Millésime : 1997
Kilométrage : 147500
Localisation : Toulouse
Jérôme
45 ans
Toulouse
406 ST
1,9L TD
XUD9TE (DHX)
Millésime 1997

Re: Amorçage Pompe à Huile

Messagepar biff » mar. août 13, 2019 9:12 pm

La jauge d'huile est celle d'origine .... et de bonne longueur ?
BMW x5 E70, 245cv de 2013

n07x
Membre confirmé
Membre confirmé
Auteur du sujet
Messages : 307
Enregistré le : lun. sept. 22, 2014 8:43 am
Prénom : Bodo
Carrosserie : Berline
Motorisation : 2,0L Turbo
Type : XU10J2TE (RGX)
Finition : SV
Millésime : 1996
Kilométrage : 305000
Bodo
29 ans
406 SV
2,0L Turbo
XU10J2TE (RGX)
Millésime 1996

Re: Amorçage Pompe à Huile

Messagepar n07x » mar. août 13, 2019 10:19 pm

La jauge n'est plus d'origine, j'ai mis une jauge à huile en métal en provenance d'une 405, toutes fois elle a la même longueur et les mêmes marques pour le niveau , je l'ai retravaillé pour correspondre exactement à celle d'origine
pourquoi ? Tu penses que ça a un rapport avec mon capteur d'huile ? Pourtant il à fonctionné bien avec cette jauge avant le 3ème démontage de carter. Faut que je re-vérifie les fusibles ou câbles si ça n'as pas merdé quelque part.

Étant donné que c'était la raison pour laquelle j'ai démonté le carter, je n'ai pas voulu remettre une jauge en plastique pourrie, c'est juste la 2ème qui casse, pourtant je ne les tripote pas, je vérifie le niveau une fois tous les 6 à 9 mois quand je fais ma vidange, c'est dire la qualité de ces trucs, ça casse sous l'effet de la chaleur et des vibrations.

Edit: Ce n'est pas évident cette histoire de pompe, j'ai commandé une neuve pour 200€, elle devrait arriver lundi ou mardi prochain.
Je dois avouer que je ne comprends pas comment font les gens qui n'y connaissent rien en mécanique ou qui ne peuvent pas intervenir sur leurs voitures et qui du coup vont ---> au garage! Avec ce que j'ai démonté + pièces remplacements, et mon détour par la case EGR que j'ai démonté aussi pour vérifier son état (qui est bon sans plus) je pense qu'il y en aurait eu pour 2000€ dans un garage ou pas loin en tout cas.. Le mec lambda il bosse 2 mois au smic pour une pompe à huile.

Le gars de chez citroen que j'ai vu hier, ne voulait pas s'avancer sur les frais et ne pouvais même pas me faire un devis (question de curiosité), il disait avoir une voiture depuis une semaine au garage pour "recherche de pannes" , quelle blague, je lui ai dit que c'était un pro et qu'il avait obligation de résultat, et il m'a dit que personne ne s'engage, si ce n'est pas ça , c'est pour ta pomme quoi ! WTF..

darkmack93
VIP
VIP
Messages : 4757
Enregistré le : lun. sept. 19, 2011 7:13 am
Prénom : Darkmack
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : ST
Millésime : 2000
Kilométrage : 410000
Darkmack
37 ans
406 ST
2,0L HDI
DW10ATED (RHZ)
Millésime 2000

Re: Amorçage Pompe à Huile

Messagepar darkmack93 » mar. août 13, 2019 10:42 pm

Pour forcer le remplissage d huile faudrait essayer avec un aspirateur tu scotch en ouvrant le clapet du filtre à huile au moins pour tester si rien ne bouche sa devrais reamorcer en mettant en même temps des coups de clé pour faire tourner la pompe et aspiré par le haut débranché juste le capteur pmh pour empêcher de démarrer en dernier recours avant de changer de pompe

n07x
Membre confirmé
Membre confirmé
Auteur du sujet
Messages : 307
Enregistré le : lun. sept. 22, 2014 8:43 am
Prénom : Bodo
Carrosserie : Berline
Motorisation : 2,0L Turbo
Type : XU10J2TE (RGX)
Finition : SV
Millésime : 1996
Kilométrage : 305000
Bodo
29 ans
406 SV
2,0L Turbo
XU10J2TE (RGX)
Millésime 1996

Re: Amorçage Pompe à Huile

Messagepar n07x » mar. août 13, 2019 10:48 pm

je pourrais tester quelques bricoles avant de monter la nouvelle pompe, disons que changer la pompe ne me pose pas de problème , c'est 200€ voilà, la main d'oeuvre gratos, c'est moi qui le fait, et je ne devrais plus y toucher avant long temps, en revanche, si ça me fait toujours pareille avec la nouvelle pompe, là je vais commencer à m'arracher les cheveux du crâne , un par un à la pince multi prise !!!

darkmack93
VIP
VIP
Messages : 4757
Enregistré le : lun. sept. 19, 2011 7:13 am
Prénom : Darkmack
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : ST
Millésime : 2000
Kilométrage : 410000
Darkmack
37 ans
406 ST
2,0L HDI
DW10ATED (RHZ)
Millésime 2000

Re: Amorçage Pompe à Huile

Messagepar darkmack93 » mar. août 13, 2019 10:51 pm

Oui c'est pour être sur que tout rentre en ordre

Avatar du membre
palain
Fidèle
Fidèle
Messages : 693
Enregistré le : lun. déc. 04, 2017 10:57 am
Prénom : Pierre-Alain
Carrosserie : Berline
Motorisation : 1,8L 16V
Type : EW7J4 (6FZ)
Finition : ST
Millésime : 2001
Kilométrage : 203000
Pierre-Alain
40 ans
406 ST
1,8L 16V
EW7J4 (6FZ)
Millésime 2001

Re: Amorçage Pompe à Huile

Messagepar palain » ven. août 23, 2019 5:47 pm

Alors des nouvelles?