[Résolu] Voyants tableau de bord allumés façon Noël

Image
emaux21
Membre actif
Membre actif
Auteur du sujet
Messages : 139
Enregistré le : jeu. nov. 08, 2012 9:59 am
Prénom : Eric
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2003
Kilométrage : 208770
Localisation : Chagny dans le 71
Eric
58 ans
Chagny dans le 71
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2003

Voyants tableau de bord allumés façon Noël

Messagepar emaux21 » mar. sept. 01, 2020 11:48 am

Bonjour à tous,
Samedi dernier en rentrant de week-end, petite pause café sur l'autoroute et après contact, voyants tableau de bord allumés façon sapin de noël:

Tdb 406.JPG


Batterie débranchée/rebranchée sans résultat et du coup, grosse panique pour repartir. (Mais reparti quand même en serrant les fesses...)
Quelques précisions:
- Les voyants Stop, témoin ESP, ABS, airbag, témoin frein stationnement, neutralisation airbag passager (Alors que ce n'est pas le cas) et sécurité BVA sont allumés en permanence
- Les cadrans température huile, eau, vitesse et compte-tour ne marchent pas
- Les compteurs kilométriques et vidange n'indiquent plus rien
- Le cadran essence indique une valeur sans doute erronée
- L'autoradio ne marche plus.
Par contre:
- Les codes, phare, clignotants, recule, anti-brouillard marchent bien mais ne sont pas indiqués au tableau de bord.
- Les essuie-glaces marchent bien, idem pour les plafonniers

les voyants en questions s'allument dès l'ouverture d'une portière et s'éteignent au bout de quelques minutes.
Mécaniquement, la voiture tourne comme un horloge mais j'ose plus rouler.
Avant de la passer au diag, quel'qu'un a t'il déjà vu ce cas de figure? problème faisceau, relais, fusible générique, autre?

Dans le coffre j'ai 2 pneus neufs, disques et plaquettes AV que je devais faire monter jeudi pour un départ samedi ainsi que la distribution à venir, donc suivant la gravité du problème je ne fais rien et j'investis ailleurs.
Merci.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
caloulou89
V.I.P
V.I.P
Messages : 4921
Enregistré le : lun. sept. 19, 2011 7:55 pm
Prénom : pascal
Carrosserie : Break
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 252000
Localisation : Bourgogne
pascal
57 ans
Bourgogne
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Voyants tableau de bord allumés façon Noël

Messagepar caloulou89 » mar. sept. 01, 2020 12:09 pm

Bonjour Eric.
Tu dis, que même avec les 2 voyants de BVA en sécurité, la voiture fonctionne bien.
Donc c'est surement d'ailleurs que ça déconne.

J'ai eu un peu la même chose sur la clio2 de ma fille, compteur déconnants totalement, plus de voyants au TDB lors de l'allumage des feux, la voiture fonctionnait aussi normalement, et à force de chercher, j'ai enfin trouvé.
Au diag, ELM 327, je n'avais pas de défaut de ce coté la.

Le problème venait d'un mauvais retour de masse de l'allume cigare qui mettait le bordel.
Même fusible débranché, ça déconnais quand même.

J'ai tiré un nouveau fil de masse, et tout est rentré dans l'ordre.

Peut être une piste à explorer sur un mauvais retour de masse.

Bon courage
406 2L HDI BVA
Conso moyenne mini extra urbain 5,0l/100; Conso moyenne 5,6l/100 en été; 6l/100 en hiver

emaux21
Membre actif
Membre actif
Auteur du sujet
Messages : 139
Enregistré le : jeu. nov. 08, 2012 9:59 am
Prénom : Eric
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2003
Kilométrage : 208770
Localisation : Chagny dans le 71
Eric
58 ans
Chagny dans le 71
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2003

Re: Voyants tableau de bord allumés façon Noël

Messagepar emaux21 » mar. sept. 01, 2020 2:36 pm

Bonjour Pascal,
Merci pour les infos.
Mais bon, étant nul en électricité auto (Et autre d'ailleurs), comment détecter un problème de masse?
J'ai bien un multimètre mais je ne vois pas du tout par où commencer...
Je vais déjà contrôler tous les fusibles moteur et sous volant un par un.

Avatar du membre
ubuntu406
V.I.P
V.I.P
Messages : 2243
Enregistré le : ven. juil. 07, 2017 12:48 am
Prénom : Brice
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 280000
Localisation : Seine et marne 77
Brice
40 ans
Seine et marne 77
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Voyants tableau de bord allumés façon Noël

Messagepar ubuntu406 » mar. sept. 01, 2020 4:41 pm

Si tu as de l'humidité dans l'habitacle... :tristounet:

emaux21
Membre actif
Membre actif
Auteur du sujet
Messages : 139
Enregistré le : jeu. nov. 08, 2012 9:59 am
Prénom : Eric
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2003
Kilométrage : 208770
Localisation : Chagny dans le 71
Eric
58 ans
Chagny dans le 71
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2003

Re: Voyants tableau de bord allumés façon Noël

Messagepar emaux21 » mar. sept. 01, 2020 6:16 pm

Ben nan Brice, pas d'humidité résiduelle; juste mon épouse qui a passé un bon coup de nettoyeur vapeur 15 jour avant.
Ceci dit, je vais quand même la faire tourner chauffage à fond et vitres ouvertes pendant un moment, on sait jamais...

emaux21
Membre actif
Membre actif
Auteur du sujet
Messages : 139
Enregistré le : jeu. nov. 08, 2012 9:59 am
Prénom : Eric
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2003
Kilométrage : 208770
Localisation : Chagny dans le 71
Eric
58 ans
Chagny dans le 71
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2003

Re: Voyants tableau de bord allumés façon Noël

Messagepar emaux21 » mar. sept. 01, 2020 6:20 pm

Du coup maintenant j'y pense: il faisait tellement chaud il y a peu de temps et vu que j'ai plus de clim, j'avais oublié de la fermer un soir et bingo, orage dans la nuit, et voiture bien humide le matin. Mais ça c'était y'a facilement un mois...

Avatar du membre
caloulou89
V.I.P
V.I.P
Messages : 4921
Enregistré le : lun. sept. 19, 2011 7:55 pm
Prénom : pascal
Carrosserie : Break
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 252000
Localisation : Bourgogne
pascal
57 ans
Bourgogne
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Voyants tableau de bord allumés façon Noël

Messagepar caloulou89 » mar. sept. 01, 2020 7:15 pm

De l'humidité, ça pourrait, même si il y a un petit moment qu'elle a pris un orage ou un coup de nettoyeur vapeur. Il faudrait essayer de bien faire sécher l'intérieur du véhicule.

Pour tester une masse, pour voir si elle est correcte, il faut la tester au multimètre, sur le calibre "Volt continu" (20V par exemple), en mettant une touche du multimètre sur une vraie masse (celle de la batterie par exemple,en tirant un fil), et avec l'autre pointe de touche, tu tests les fils de masse de ce que tu veux contrôler, moi en l’occurrence mon allume cigare.

En toute logique, Il ne faut pas que tu ais de valeur de tension d'affichée, ou alors quelques milli-volts.

Moi, j'avais 3.5V en retour de masse. Donc pas bon du tout.

Regarde tes fusibles en premier lieu, mais ça m’étonnerai.

Bon courage.
406 2L HDI BVA
Conso moyenne mini extra urbain 5,0l/100; Conso moyenne 5,6l/100 en été; 6l/100 en hiver

Avatar du membre
Youri30
Administrateur du site
Administrateur du site
Messages : 27582
Enregistré le : lun. sept. 19, 2011 12:57 pm
Prénom : Youri
Carrosserie : Berline
Motorisation : 2,2L HDI
Type : DW12TED4 (4HX)
Finition : Sport Pack
Millésime : 2001
Kilométrage : 402642
Localisation : Alès (30)
Youri
54 ans
Alès (30)
406 Sport Pack
2,2L HDI
DW12TED4 (4HX)
Millésime 2001

Re: Voyants tableau de bord allumés façon Noël

Messagepar Youri30 » jeu. sept. 03, 2020 12:33 pm

Regarde sous le repose-pied à gauche l’état des inter-connexions, voir si ça ne baigne pas dans l’eau.
Il faut les déconnecter, vérifier qu’elles ne soient pas oxydées, et les nettoyer.
Image- Qu'est-ce que tu vas faire aujourd'hui ?
- Rien.
- C'est déjà ce que t'as fait hier !
- Ouais mais j'ai pas fini.

emaux21
Membre actif
Membre actif
Auteur du sujet
Messages : 139
Enregistré le : jeu. nov. 08, 2012 9:59 am
Prénom : Eric
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2003
Kilométrage : 208770
Localisation : Chagny dans le 71
Eric
58 ans
Chagny dans le 71
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2003

Re: Voyants tableau de bord allumés façon Noël

Messagepar emaux21 » dim. sept. 27, 2020 6:17 pm

Bonjour à tous,
Problème non réglé.... (Evidemment, j'au dû m'absenter 3 semaines!)
Youri, tu fais comment pour démonter le repose-pied ?

biff
Modérateur
Modérateur
Messages : 4166
Enregistré le : lun. sept. 12, 2011 5:13 pm
Prénom : Jérôme
Carrosserie : Coupé
Motorisation : Autre
Type : Ne sais pas
Finition : Griffe
Millésime : 1997
Kilométrage : 203000
Localisation : Toulouse
Jérôme
47 ans
Toulouse
406 Griffe
Autre
Ne sais pas
Millésime 1997

Re: Voyants tableau de bord allumés façon Noël

Messagepar biff » dim. sept. 27, 2020 6:27 pm

Un vis de 10 face au marche pied , une au niveau du levier de déverrouillage de capot , suivant version du repose pied une autre du même côté que le levier plus vers l'encadrement de la porte , et une vie torx en bas vers le seuil .
BMW x5 E70, 245cv de 2013 , coupé 407 v6 hdi 2,7 , 207cv finition griffe

emaux21
Membre actif
Membre actif
Auteur du sujet
Messages : 139
Enregistré le : jeu. nov. 08, 2012 9:59 am
Prénom : Eric
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2003
Kilométrage : 208770
Localisation : Chagny dans le 71
Eric
58 ans
Chagny dans le 71
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2003

Re: Voyants tableau de bord allumés façon Noël

Messagepar emaux21 » dim. sept. 27, 2020 6:56 pm

Merci Jérôme; je verrai ça au prochain rayon de soleil.

emaux21
Membre actif
Membre actif
Auteur du sujet
Messages : 139
Enregistré le : jeu. nov. 08, 2012 9:59 am
Prénom : Eric
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2003
Kilométrage : 208770
Localisation : Chagny dans le 71
Eric
58 ans
Chagny dans le 71
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2003

Re: Voyants tableau de bord allumés façon Noël

Messagepar emaux21 » mar. sept. 29, 2020 11:50 am

Marche pied démonté; un peu bordélique car la moquette est loin d'être souple, il a fallu aussi que je démonte le longeron de fixation moquette en bas de porte pour bien accéder aux Interconnexions. Bilan: pas un poil d'humidité, tout semble comme neuf. Du coup après midi, je démonte le bsi pour voir si y'a pas un truc qui saute aux yeux. J'ai vu une vidéo espagnol pour le faire et j'espère que ça ira.
Il ne pourrait pas y avoir un pb de neiman aussi? Ou un pb lié à la sucette de régulateur vitesse que j'avais installé il y a quelque mois?

emaux21
Membre actif
Membre actif
Auteur du sujet
Messages : 139
Enregistré le : jeu. nov. 08, 2012 9:59 am
Prénom : Eric
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2003
Kilométrage : 208770
Localisation : Chagny dans le 71
Eric
58 ans
Chagny dans le 71
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2003

Re: Voyants tableau de bord allumés façon Noël

Messagepar emaux21 » mar. sept. 29, 2020 3:35 pm

BSI impossible à démonter, ça coince sérieusement côté gauche; pas de problème à droite, il y a une sorte d'ergot en plastique qui coulisse de un rail ajouré. J'arrête pour aujourd'hui...
Dès que je le récupère, je repasse un coup de PP2000 chinois pour voir si cette fois il communiquera.

emaux21
Membre actif
Membre actif
Auteur du sujet
Messages : 139
Enregistré le : jeu. nov. 08, 2012 9:59 am
Prénom : Eric
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2003
Kilométrage : 208770
Localisation : Chagny dans le 71
Eric
58 ans
Chagny dans le 71
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2003

Re: Voyants tableau de bord allumés façon Noël

Messagepar emaux21 » mer. sept. 30, 2020 8:25 pm

Ah ce satané PP2000 daigne quand même communiquer, c'est vraiment aléatoire...
BSI1:
BSI 1.jpg


BSI2:
BSI 2.jpg


Pour moi, le verdict est sans appel.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
Youri30
Administrateur du site
Administrateur du site
Messages : 27582
Enregistré le : lun. sept. 19, 2011 12:57 pm
Prénom : Youri
Carrosserie : Berline
Motorisation : 2,2L HDI
Type : DW12TED4 (4HX)
Finition : Sport Pack
Millésime : 2001
Kilométrage : 402642
Localisation : Alès (30)
Youri
54 ans
Alès (30)
406 Sport Pack
2,2L HDI
DW12TED4 (4HX)
Millésime 2001

Re: Voyants tableau de bord allumés façon Noël

Messagepar Youri30 » dim. oct. 04, 2020 10:33 am

emaux21 a écrit :Pour moi, le verdict est sans appel.

C’est-à-dire ?
Image- Qu'est-ce que tu vas faire aujourd'hui ?
- Rien.
- C'est déjà ce que t'as fait hier !
- Ouais mais j'ai pas fini.

Avatar du membre
caloulou89
V.I.P
V.I.P
Messages : 4921
Enregistré le : lun. sept. 19, 2011 7:55 pm
Prénom : pascal
Carrosserie : Break
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 252000
Localisation : Bourgogne
pascal
57 ans
Bourgogne
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Voyants tableau de bord allumés façon Noël

Messagepar caloulou89 » dim. oct. 04, 2020 10:51 am

Bonjour.
Moi je dirais que tu as un Pb de com avec ton BSI, mais ça peut être simplement un fil qui ne fait pas contact, oxydé par exemple.
406 2L HDI BVA
Conso moyenne mini extra urbain 5,0l/100; Conso moyenne 5,6l/100 en été; 6l/100 en hiver

emaux21
Membre actif
Membre actif
Auteur du sujet
Messages : 139
Enregistré le : jeu. nov. 08, 2012 9:59 am
Prénom : Eric
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2003
Kilométrage : 208770
Localisation : Chagny dans le 71
Eric
58 ans
Chagny dans le 71
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2003

Re: Voyants tableau de bord allumés façon Noël

Messagepar emaux21 » dim. oct. 04, 2020 2:01 pm

Youri30 a écrit :
emaux21 a écrit :Pour moi, le verdict est sans appel.

C’est-à-dire ?


C'est à dire que directement ou indirectement, c'est quand même bien un pb lié au BSI.

emaux21
Membre actif
Membre actif
Auteur du sujet
Messages : 139
Enregistré le : jeu. nov. 08, 2012 9:59 am
Prénom : Eric
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2003
Kilométrage : 208770
Localisation : Chagny dans le 71
Eric
58 ans
Chagny dans le 71
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2003

Re: Voyants tableau de bord allumés façon Noël

Messagepar emaux21 » dim. oct. 04, 2020 2:11 pm

caloulou89 a écrit :Bonjour.
Moi je dirais que tu as un Pb de com avec ton BSI, mais ça peut être simplement un fil qui ne fait pas contact, oxydé par exemple.


D'accord avec toi Pascal; le problème c'est qu'il y a quand même quelques dizaines (Centaines?) de mètres de fil. Eventuellement, je démonterai le neiman pour voir.
Du coup, n'ayant pas le temps ni les capacités pour voir ça et au vu de ce qu'il y aurait à faire dessus (Clim et auto-radio HS, Distribution, pb bv AL4, pneus, disques/plaquettes AV (Qui sont dans le coffre et non montés), sans compter peut-être un BSI d'occas avec reprog), je pense la mettre dans les PA avec un descriptif complet; ça intéressera peut-être quelqu'un pour un somme à discuter.
Voilà.

Avatar du membre
caloulou89
V.I.P
V.I.P
Messages : 4921
Enregistré le : lun. sept. 19, 2011 7:55 pm
Prénom : pascal
Carrosserie : Break
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 252000
Localisation : Bourgogne
pascal
57 ans
Bourgogne
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Voyants tableau de bord allumés façon Noël

Messagepar caloulou89 » dim. oct. 04, 2020 2:15 pm

Tu as aussi eu des soucis avec ta BVA?
Mise en sécurité comme beaucoup de personnes qui possède l'AL4?
406 2L HDI BVA
Conso moyenne mini extra urbain 5,0l/100; Conso moyenne 5,6l/100 en été; 6l/100 en hiver

Avatar du membre
Youri30
Administrateur du site
Administrateur du site
Messages : 27582
Enregistré le : lun. sept. 19, 2011 12:57 pm
Prénom : Youri
Carrosserie : Berline
Motorisation : 2,2L HDI
Type : DW12TED4 (4HX)
Finition : Sport Pack
Millésime : 2001
Kilométrage : 402642
Localisation : Alès (30)
Youri
54 ans
Alès (30)
406 Sport Pack
2,2L HDI
DW12TED4 (4HX)
Millésime 2001

Re: Voyants tableau de bord allumés façon Noël

Messagepar Youri30 » dim. oct. 04, 2020 2:34 pm

emaux21 a écrit :C'est à dire que directement ou indirectement, c'est quand même bien un pb lié au BSI.

Oui. Je te demandais de préciser car je craignais que tu en déduises simplement BSI HS ;)

Les symptômes m’orientaient directement sur une perte totale de communication sur le réseau VAN, ce que confirme ton diag PP2000.
Mais la BSI elle-même n’est pas en cause a priori, le problème est très certainement dans le faisceau, c’est pour ça que je te suggérais de regarder l’interco sous le repose-pied, qui est un grand classique.

L’autre endroit classique à regarder, c’est dans le coffre à l’emplacement du chargeur CD (je ne sais pas si tu en as un, mais même si tu ne l’as pas, il y a peut-être le faisceau et le connecteur quand même). Ça prend parfois la flotte aussi à cet endroit.
Sinon, hormis ces deux entrées d’eau classiques, sources de court-circuits, ça peut être un peu n’importe où dans le faisceau, donc pas simple à trouver…

Le problème concret est très probablement un court-circuit quelque part entre les deux fils DATA et DATAb du réseau VAN. Soit une interco qui a pris l’eau, soit les gaines des câbles qui sont abîmées quelque part et provoquent un court-circuit. Dans le dernier cas, il est possible de restreindre les recherches en débranchant les différentes interco pour localiser quelle partie du faisceau est en cause.


Au passage, l’indication de la jauge carburant est probablement la seule info au combiné qui reste valide. La jauge est raccordée directement au combiné, c’est lui qui la lit et qui retransmet le niveau de carburant sur le réseau VAN vers la BSI.
Image- Qu'est-ce que tu vas faire aujourd'hui ?
- Rien.
- C'est déjà ce que t'as fait hier !
- Ouais mais j'ai pas fini.

emaux21
Membre actif
Membre actif
Auteur du sujet
Messages : 139
Enregistré le : jeu. nov. 08, 2012 9:59 am
Prénom : Eric
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2003
Kilométrage : 208770
Localisation : Chagny dans le 71
Eric
58 ans
Chagny dans le 71
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2003

Re: Voyants tableau de bord allumés façon Noël

Messagepar emaux21 » dim. oct. 04, 2020 3:34 pm

caloulou89 a écrit :Tu as aussi eu des soucis avec ta BVA?
Mise en sécurité comme beaucoup de personnes qui possède l'AL4?


Oui Pascal et ça fait bien 130 mkm que j'ai eu ce problème. (406 achetée à 100 mkm, début du pb vers 150mkm et toujours d'actualité à ce jour 280mkm malgré les vidanges).
On a déjà eu de nombreux échanges à ce sujet BVA-AL4. Autant dire que j'ai toujours roulé avec ce pb!

emaux21
Membre actif
Membre actif
Auteur du sujet
Messages : 139
Enregistré le : jeu. nov. 08, 2012 9:59 am
Prénom : Eric
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2003
Kilométrage : 208770
Localisation : Chagny dans le 71
Eric
58 ans
Chagny dans le 71
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2003

Re: Voyants tableau de bord allumés façon Noël

Messagepar emaux21 » dim. oct. 04, 2020 3:45 pm

Youri30 a écrit :
emaux21 a écrit :C'est à dire que directement ou indirectement, c'est quand même bien un pb lié au BSI.

Oui. Je te demandais de préciser car je craignais que tu en déduises simplement BSI HS ;)

Les symptômes m’orientaient directement sur une perte totale de communication sur le réseau VAN, ce que confirme ton diag PP2000.
Mais la BSI elle-même n’est pas en cause a priori, le problème est très certainement dans le faisceau, c’est pour ça que je te suggérais de regarder l’interco sous le repose-pied, qui est un grand classique.

L’autre endroit classique à regarder, c’est dans le coffre à l’emplacement du chargeur CD (je ne sais pas si tu en as un, mais même si tu ne l’as pas, il y a peut-être le faisceau et le connecteur quand même). Ça prend parfois la flotte aussi à cet endroit.
Sinon, hormis ces deux entrées d’eau classiques, sources de court-circuits, ça peut être un peu n’importe où dans le faisceau, donc pas simple à trouver…

Le problème concret est très probablement un court-circuit quelque part entre les deux fils DATA et DATAb du réseau VAN. Soit une interco qui a pris l’eau, soit les gaines des câbles qui sont abîmées quelque part et provoquent un court-circuit. Dans le dernier cas, il est possible de restreindre les recherches en débranchant les différentes interco pour localiser quelle partie du faisceau est en cause.


Au passage, l’indication de la jauge carburant est probablement la seule info au combiné qui reste valide. La jauge est raccordée directement au combiné, c’est lui qui la lit et qui retransmet le niveau de carburant sur le réseau VAN vers la BSI.


Merci Youri.
Quand tu dis que le BSI en soi n'est pas en cause, je doute quand même car le dialogue avec le PP2000 est assez aléatoire; j'en ai remis une louche hier et là il y avait absence de dialogue...
Tu parles de restreindre les recherches en débranchant une par une les différentes interco sous le marche pied pour voir la réaction au tableau de bord? Il est possible de faire ça batterie branchée?
Dès qu'il pleut moins, je regarde aussi côté chargeur.
Merci bien pour les conseils.

Avatar du membre
caloulou89
V.I.P
V.I.P
Messages : 4921
Enregistré le : lun. sept. 19, 2011 7:55 pm
Prénom : pascal
Carrosserie : Break
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 252000
Localisation : Bourgogne
pascal
57 ans
Bourgogne
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Voyants tableau de bord allumés façon Noël

Messagepar caloulou89 » dim. oct. 04, 2020 3:49 pm

Ok, je ne me souvenais plus.

Moi, les problèmes sont apparus vers 80Mkm, au garage pour un diag la 1ere fois, ils n'ont rien trouvé de spécial.
Depuis, elle à été vidangée 5 ou 6 fois, la j'en suis à 250Mkm, et de temps en temps, elle se met soit en mode dégradé, et quelques fois, elle se met à patiner, même si je coupe et rallume le moteur, si bien que je ne peut pas m'en servir.J'ai essayé de rouler pour voir si au bout d'un certain temps, ça passait, mais pas vraiment, donc retour au domicile.
Et le lendemain, RAS, elle se comporte normalement. A ne rien y comprendre.

Bon courage si tu attends le soleil, je crois que ce n'est pas prévu pour tout de suite.
406 2L HDI BVA
Conso moyenne mini extra urbain 5,0l/100; Conso moyenne 5,6l/100 en été; 6l/100 en hiver

Avatar du membre
Youri30
Administrateur du site
Administrateur du site
Messages : 27582
Enregistré le : lun. sept. 19, 2011 12:57 pm
Prénom : Youri
Carrosserie : Berline
Motorisation : 2,2L HDI
Type : DW12TED4 (4HX)
Finition : Sport Pack
Millésime : 2001
Kilométrage : 402642
Localisation : Alès (30)
Youri
54 ans
Alès (30)
406 Sport Pack
2,2L HDI
DW12TED4 (4HX)
Millésime 2001

Re: Voyants tableau de bord allumés façon Noël

Messagepar Youri30 » dim. oct. 04, 2020 4:23 pm

emaux21 a écrit :Quand tu dis que le BSI en soi n'est pas en cause, je doute quand même car le dialogue avec le PP2000 est assez aléatoire; j'en ai remis une louche hier et là il y avait absence de dialogue...

Justement, les soucis aléatoires sont en général plus symptomatiques de problèmes faisceau ou connectique que d’électronique.

Cela dit, côté BSI, hormis l’électronique, il y a aussi l’éventualité d’un souci sur les connecteurs. À vérifier aussi.

emaux21 a écrit :Tu parles de restreindre les recherches en débranchant une par une les différentes interco sous le marche pied pour voir la réaction au tableau de bord? Il est possible de faire ça batterie branchée?

Oui, ça peut se faire batterie branchée. Il vaut mieux attendre que la BSI soit en veille pour les débrancher, même s’il n’y a pas grand chose à craindre.
Mais ton interrogation sur ce point me soulève un doute : est-ce que tu as débranché ces interco sous le repose-pied avant d’affirmer qu’elles sont en bon état ? Il ne suffit pas de regarder l’état extérieur des connecteurs, il faut les déconnecter et regarder scrupuleusement l’état des contacts eux-mêmes.
Image- Qu'est-ce que tu vas faire aujourd'hui ?
- Rien.
- C'est déjà ce que t'as fait hier !
- Ouais mais j'ai pas fini.

emaux21
Membre actif
Membre actif
Auteur du sujet
Messages : 139
Enregistré le : jeu. nov. 08, 2012 9:59 am
Prénom : Eric
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2003
Kilométrage : 208770
Localisation : Chagny dans le 71
Eric
58 ans
Chagny dans le 71
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2003

Re: Voyants tableau de bord allumés façon Noël

Messagepar emaux21 » dim. oct. 04, 2020 4:27 pm

caloulou89 a écrit :Ok, je ne me souvenais plus.

Moi, les problèmes sont apparus vers 80Mkm, au garage pour un diag la 1ere fois, ils n'ont rien trouvé de spécial.
Depuis, elle à été vidangée 5 ou 6 fois, la j'en suis à 250Mkm, et de temps en temps, elle se met soit en mode dégradé, et quelques fois, elle se met à patiner, même si je coupe et rallume le moteur, si bien que je ne peut pas m'en servir.J'ai essayé de rouler pour voir si au bout d'un certain temps, ça passait, mais pas vraiment, donc retour au domicile.
Et le lendemain, RAS, elle se comporte normalement. A ne rien y comprendre.

Bon courage si tu attends le soleil, je crois que ce n'est pas prévu pour tout de suite.


J'ai jamais eu de problème de patinage. Par contre la mise en mode dégradé c'est presque quotidien et toujours aux mêmes endroits et dans les mêmes conditions ( A froid, légère côte, vitesse réduite, brusque accélération, pas dans les tours, etc...)