[Résolu] Voyants tableau de bord allumés façon Noël

Image
emaux21
Membre actif
Membre actif
Auteur du sujet
Messages : 139
Enregistré le : jeu. nov. 08, 2012 9:59 am
Prénom : Eric
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2003
Kilométrage : 208770
Localisation : Chagny dans le 71
Eric
58 ans
Chagny dans le 71
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2003

Re: Voyants tableau de bord allumés façon Noël

Messagepar emaux21 » dim. oct. 04, 2020 4:32 pm

Youri30 a écrit :
emaux21 a écrit :Quand tu dis que le BSI en soi n'est pas en cause, je doute quand même car le dialogue avec le PP2000 est assez aléatoire; j'en ai remis une louche hier et là il y avait absence de dialogue...

Justement, les soucis aléatoires sont en général plus symptomatiques de problèmes faisceau ou connectique que d’électronique.

Cela dit, côté BSI, hormis l’électronique, il y a aussi l’éventualité d’un souci sur les connecteurs. À vérifier aussi.

emaux21 a écrit :Tu parles de restreindre les recherches en débranchant une par une les différentes interco sous le marche pied pour voir la réaction au tableau de bord? Il est possible de faire ça batterie branchée?

Oui, ça peut se faire batterie branchée. Il vaut mieux attendre que la BSI soit en veille pour les débrancher, même s’il n’y a pas grand chose à craindre.
Mais ton interrogation sur ce point me soulève un doute : est-ce que tu as débranché ces interco sous le repose-pied avant d’affirmer qu’elles sont en bon état ? Il ne suffit pas de regarder l’état extérieur des connecteurs, il faut les déconnecter et regarder scrupuleusement l’état des contacts eux-mêmes.


Oui j'ai bien débranché les interco pour voir mais je l'ai fait batterie débranchée et ne les ai donc pas testée indépendamment.

emaux21
Membre actif
Membre actif
Auteur du sujet
Messages : 139
Enregistré le : jeu. nov. 08, 2012 9:59 am
Prénom : Eric
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2003
Kilométrage : 208770
Localisation : Chagny dans le 71
Eric
58 ans
Chagny dans le 71
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2003

Re: Voyants tableau de bord allumés façon Noël

Messagepar emaux21 » dim. oct. 04, 2020 4:36 pm

Donc dès qu'il drache moins: neiman, interco sous marche-pied, connexions boîtier CD (J'en avais pas) et connexions CD navigation tant que j'y suis.
Et aussi démontage BSI si je trouve la bonne technique.
Après ça j'aviserai car je ne peux pas y passer mon temps et j'ai besoin d'un voiture BVA ASAP.

Avatar du membre
caloulou89
V.I.P
V.I.P
Messages : 4921
Enregistré le : lun. sept. 19, 2011 7:55 pm
Prénom : pascal
Carrosserie : Break
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 252000
Localisation : Bourgogne
pascal
57 ans
Bourgogne
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Voyants tableau de bord allumés façon Noël

Messagepar caloulou89 » dim. oct. 04, 2020 4:53 pm

Le BSI, je l'ai démonté une fois pour changer le relais de clim, et bien ce n'est vraiment pas pratique à sortir du véhicule, ça coince de partout.
En forçant un peu, c'est venu.

Pour la mise en sécurité de ma boite, c'est toujours presque dans les mêmes conditions: à froid, en cote, et dans un virage sur la droite.
406 2L HDI BVA
Conso moyenne mini extra urbain 5,0l/100; Conso moyenne 5,6l/100 en été; 6l/100 en hiver

Avatar du membre
Youri30
Administrateur du site
Administrateur du site
Messages : 27582
Enregistré le : lun. sept. 19, 2011 12:57 pm
Prénom : Youri
Carrosserie : Berline
Motorisation : 2,2L HDI
Type : DW12TED4 (4HX)
Finition : Sport Pack
Millésime : 2001
Kilométrage : 402642
Localisation : Alès (30)
Youri
54 ans
Alès (30)
406 Sport Pack
2,2L HDI
DW12TED4 (4HX)
Millésime 2001

Re: Voyants tableau de bord allumés façon Noël

Messagepar Youri30 » dim. oct. 04, 2020 4:56 pm

emaux21 a écrit :Oui j'ai bien débranché les interco pour voir mais je l'ai fait batterie débranchée et ne les ai donc pas testée indépendamment.

Ok.
Tester avec les différentes interco débranchées indépendamment n’a pas d’intérêt. Je ne sais plus combien il y en a sous le repose-pied, mais une seule nous intéresse ici, celle par laquelle passe le réseau VAN. Ça devrait être facile à trouver en principe le réseau VAN c’est une paire torsadée de câbles rouge et blanc d’une section un peu plus grosse que la plupart des autres.



Au fait, une petite précision : tu dis dans ton premier post que l’autoradio ne fonctionne plus. Autoradio d’origine ?
Et l’EMF, je suppose qu’il s’allume. Il s’allume dès que tu ouvres une porte, et reste allumé quelques minutes après la fermeture de la dernière porte quand tu sors de la voiture ? Et, logiquement, il n’affiche plus la température extérieure ?
Image- Qu'est-ce que tu vas faire aujourd'hui ?
- Rien.
- C'est déjà ce que t'as fait hier !
- Ouais mais j'ai pas fini.

emaux21
Membre actif
Membre actif
Auteur du sujet
Messages : 139
Enregistré le : jeu. nov. 08, 2012 9:59 am
Prénom : Eric
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2003
Kilométrage : 208770
Localisation : Chagny dans le 71
Eric
58 ans
Chagny dans le 71
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2003

Re: Voyants tableau de bord allumés façon Noël

Messagepar emaux21 » dim. oct. 04, 2020 5:37 pm

Youri30 a écrit :
emaux21 a écrit :Oui j'ai bien débranché les interco pour voir mais je l'ai fait batterie débranchée et ne les ai donc pas testée indépendamment.

Ok.
Tester avec les différentes interco débranchées indépendamment n’a pas d’intérêt. Je ne sais plus combien il y en a sous le repose-pied, mais une seule nous intéresse ici, celle par laquelle passe le réseau VAN. Ça devrait être facile à trouver en principe le réseau VAN c’est une paire torsadée de câbles rouge et blanc d’une section un peu plus grosse que la plupart des autres.



Au fait, une petite précision : tu dis dans ton premier post que l’autoradio ne fonctionne plus. Autoradio d’origine ?
Et l’EMF, je suppose qu’il s’allume. Il s’allume dès que tu ouvres une porte, et reste allumé quelques minutes après la fermeture de la dernière porte quand tu sors de la voiture ? Et, logiquement, il n’affiche plus la température extérieure ?


Bon pour paire rouge/blanc, je verrai au démontage.
- L'autoradio est d'origine mais je ne me servais plus que de la radio suite à CD coincé. (Et encore en balayant au pif suite à écran HS en cas de chaleur...)
- L'EMF s'allume en ouvrant une porte, reste allumé quelques minutes et les données sont visibles par temps frais; en cas de chaleur c'est blackout comme beaucoup de vieilles 406.
Au niveau de la température, la donnée restituée, quand elle est visible par temps frais, est -- (Donc pas de donnée, seulement 2 tirets)

emaux21
Membre actif
Membre actif
Auteur du sujet
Messages : 139
Enregistré le : jeu. nov. 08, 2012 9:59 am
Prénom : Eric
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2003
Kilométrage : 208770
Localisation : Chagny dans le 71
Eric
58 ans
Chagny dans le 71
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2003

Re: Voyants tableau de bord allumés façon Noël

Messagepar emaux21 » dim. oct. 04, 2020 5:39 pm

Je me suis un peu égaré:
Depuis mon pb de BSI, l'autoradio ne fonctionne plus du tout; aussi bien via la sucette que en direct.

Avatar du membre
Youri30
Administrateur du site
Administrateur du site
Messages : 27582
Enregistré le : lun. sept. 19, 2011 12:57 pm
Prénom : Youri
Carrosserie : Berline
Motorisation : 2,2L HDI
Type : DW12TED4 (4HX)
Finition : Sport Pack
Millésime : 2001
Kilométrage : 402642
Localisation : Alès (30)
Youri
54 ans
Alès (30)
406 Sport Pack
2,2L HDI
DW12TED4 (4HX)
Millésime 2001

Re: Voyants tableau de bord allumés façon Noël

Messagepar Youri30 » dim. oct. 04, 2020 5:59 pm

Ok, tout ça (hormis le CD coincé et l’EMF partiellement lisible) est cohérent, et c’est tout dû à la perte totale de communication sur le réseau VAN.

Quand tu pourras débrancher l’interco sous le repose-pied, tu mets ensuite le contact avec l’interco débranchée. Le combiné ne fonctionnera pas mieux, soit ça sera pareil, soit il restera complètement éteint, mais c’est normal. En revanche, tu regarderas à ce moment-là côté EMF et autoradio si ça refonctionne normalement (température valide sur l’EMF et allumage de l’autoradio). On pourra poursuivre les investigations d’un côté ou de l’autre selon ce que tu peux constater à ce moment-là.
Image- Qu'est-ce que tu vas faire aujourd'hui ?
- Rien.
- C'est déjà ce que t'as fait hier !
- Ouais mais j'ai pas fini.

emaux21
Membre actif
Membre actif
Auteur du sujet
Messages : 139
Enregistré le : jeu. nov. 08, 2012 9:59 am
Prénom : Eric
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2003
Kilométrage : 208770
Localisation : Chagny dans le 71
Eric
58 ans
Chagny dans le 71
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2003

Re: Voyants tableau de bord allumés façon Noël

Messagepar emaux21 » mer. oct. 07, 2020 7:21 pm

Etape 1:
Pas de chargeur CD dans le coffre, juste le lecteur du DVD de navigation. J'ai absolument pas compris comment on pouvait l'extraire pour voir l'état des connexions, du coup j'ai démonté le lecteur CD: Pas de problème de ce côté là, j'en ai profité pour récupérer le CD qui était coincé dedans depuis (très) longtemps et que je devais écouter en boucle.
(Il semble que le problème d'éjection CD est lié à un minuscule ressort relié à une patte en plastique blanc qui est cassé).
Demain je regarde de plus près ce boitier DVD de navigation puis le neiman et si j'ai le temps, les connexions sous repose pied.
Voilà.

emaux21
Membre actif
Membre actif
Auteur du sujet
Messages : 139
Enregistré le : jeu. nov. 08, 2012 9:59 am
Prénom : Eric
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2003
Kilométrage : 208770
Localisation : Chagny dans le 71
Eric
58 ans
Chagny dans le 71
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2003

Re: Voyants tableau de bord allumés façon Noël

Messagepar emaux21 » mar. oct. 13, 2020 8:11 am

Etape 2:
Re-démontage du marche-pied gauche et du longeron pour accès aux interconnexions:
406 interconnexions sous repose-pied.jpg


Après les avoir déconnectées une/une en mettant le contact, le seul résultat obtenu est que l'afficheur du niveau de carburant est tombé à 0. :(
Pas vu particulièrement de paire torsadée de câbles rouge et blanc d’une section un peu plus grosse que la plupart des autres indiquée par Youri et concernant le réseau VAN...
Donc remontage effectué.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

emaux21
Membre actif
Membre actif
Auteur du sujet
Messages : 139
Enregistré le : jeu. nov. 08, 2012 9:59 am
Prénom : Eric
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2003
Kilométrage : 208770
Localisation : Chagny dans le 71
Eric
58 ans
Chagny dans le 71
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2003

Re: Voyants tableau de bord allumés façon Noël

Messagepar emaux21 » mar. oct. 13, 2020 8:24 am

Etape 3:
Démontage du lecteur DVD GPS situé dans le coffre à droite:
Pas d'humidité ambiante, mais étonnement le support lecteur et le lecteur sont assez rouillés
406 lecteur dvd gps.jpg


Pour voir, j'ai déconnecté le connecteur bleu du lecteur et...
CA MARCHE ! :cheers:
Donc le BSI était hors de cause.

Tous les voyants du tableau de bord ont repris leur fonctionnement habituel; par contre j'ai plus de radio mais c'est pas grave.
Un grand merci Youri pour les pistes que tu m'as données!
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.