Panne clim full mux

Image
Lehardis
Membre
Membre
Auteur du sujet
Messages : 19
Enregistré le : sam. sept. 30, 2017 5:19 pm
Prénom : Aurelien
Carrosserie : Break
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2004
Kilométrage : 291000
Aurelien
 ans
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2004

Panne clim full mux

Messagepar Lehardis » jeu. juin 04, 2020 8:28 pm

Bonsoir à tous! n'ayant pas trouvé mon bonheur dans les sujets deja archivés je lance un sujet.

J'ai une 406 2.0 hdi full mux de 2004.
Aujourd'hui, ma clim en panne (du jour au lendemain ) depuis 1 an a été tirée au vide et controlee au traceur pour les fuites, RAS.
Après remplissage de gaz et huile le compresseur ne se déclenche toujours pas. Le ventilateur de radiateur non plus. Que ce soit en manu ou auto...

J'ai testé la semaine dernière l'embrayage en direct qui claque correctement. Pas de tension à l'arrivée de son alimentation...
Le pulseur fonctionne parfaitement.
La température affichée à l'odb est cohérente.
Les fusibles 40A de la boite bsi sous le volant et compartiment moteur sont ok (visuel et multimetre)

Apres passage à la valise dans la foulée le message d'erreur trouvé est: "Compresseur a/c: court circuit à la masse ou charge ouverte"!

J'ai cru comprendre que le relais de bsi est rarement en cause sur les full mux mais est ce que certains ont rencontré ce problème de commande?
Je pense à un fil coupé ou relais défaillant, ça vous parait plausible ?

Pour l'instant je sèche mais je compte trouver!

Merci de m'avoir lu

Avatar du membre
Bruno_du_Garlaban
V.I.P
V.I.P
Messages : 1746
Enregistré le : mar. sept. 20, 2011 9:32 pm
Prénom : Bruno
Carrosserie : Berline
Motorisation : 2,0L
Type : EW10J4 (RFN)
Finition : Navtech
Millésime : 2004
Kilométrage : 353000
Localisation : Vers Aix en Provence, entre la sainte Victoire et la sainte Baume
Bruno
53 ans
Vers Aix en Provence, entre la sainte Victoire et la sainte Baume
406 Navtech
2,0L
EW10J4 (RFN)
Millésime 2004

Re: Panne clim full mux

Messagepar Bruno_du_Garlaban » sam. juin 06, 2020 4:19 pm

Bonjour,

J'avais eu le même problème sur la mienne (406 2004 full-mux également). Et le même diagnostique avec le "PP2000": bobine du compresseur en court-circuit.
Ce que je n'aurais jamais trouvé sans ce diag, la résistance à l'Ohmmètre de la bobine du compresseur étant de quelques Ohms et non en court-circuit franc.

J'ai résolu le problème en achetant un compresseur d'occasion similaire au mien (Sanden 7V16... ou quelque chose comme ça). J'ai démonté sa bobine et l'ai remonté sur mon compresseur, sans le déposer.
Un peu galère mais réparé pour moins de 100 euros contre bien plus en changeant le compresseur et en rechargeant la clim. Et ça marche comme ça depuis 160.000kms...

Avec les "full-mux" la commande du compresseur n'est d'ailleurs pas en 12V, mais en quelques Volts, et il y a une détection électronique de résistance trop faible, ou de trop forte intensité, qui bloque alors la commande de clim.

J'en ai parlé à l'époque, sur ce forum, mais ça fait pas mal d'années... en 2013, peut-être...

Au passage je confirme que le non-fonctionnement du pulseur d'habitacle (ventilation) empêche effectivement l'enclenchement de la clim, sur les full-mux.
406 2L Navtech au GPL (Installation PRINS-VSI), plus de 210.000kms parcourus avec! (achetée fin 2010 à 139.000kms)
Quatrième 406 depuis 2002 (après 1L8 GPL 1998, 2L2 Pack Sport 2001, coupé V6 pack 2003)
Roule au GPL depuis 1998

Lehardis
Membre
Membre
Auteur du sujet
Messages : 19
Enregistré le : sam. sept. 30, 2017 5:19 pm
Prénom : Aurelien
Carrosserie : Break
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2004
Kilométrage : 291000
Aurelien
 ans
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2004

Re: Panne clim full mux

Messagepar Lehardis » dim. juin 14, 2020 9:40 pm

Bonjour,
Merci Bruno pour ce tuyau, ça pourrait provenir de là en effet. J'ai mesuré 5ohms de résistance de bobine d'embrayage donc c'est vrai que cette résistance est faible. Un embrayage fonctionnel devrait donner combien?
Il faudrait que je tente de mettre une R de plus grande valeur en série pour verifier.
En tout cas en alimentant le compresseur en direct depuis la batterie et avec le relais de motoventilateur shunté la clim fait du froid correctement.
Pas de souci du coté du pulseur.

Lehardis
Membre
Membre
Auteur du sujet
Messages : 19
Enregistré le : sam. sept. 30, 2017 5:19 pm
Prénom : Aurelien
Carrosserie : Break
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2004
Kilométrage : 291000
Aurelien
 ans
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2004

Re: Panne clim full mux

Messagepar Lehardis » dim. juin 14, 2020 10:21 pm

viewtopic.php?f=18&t=5881&start=25
D'apres ce sujet et d'autres c'était fin 2012 et ce fut une belle galère de trouver!
J'ai au moins une piste pour leurer la bsi avec une 30aine d'ohms

Avatar du membre
Bruno_du_Garlaban
V.I.P
V.I.P
Messages : 1746
Enregistré le : mar. sept. 20, 2011 9:32 pm
Prénom : Bruno
Carrosserie : Berline
Motorisation : 2,0L
Type : EW10J4 (RFN)
Finition : Navtech
Millésime : 2004
Kilométrage : 353000
Localisation : Vers Aix en Provence, entre la sainte Victoire et la sainte Baume
Bruno
53 ans
Vers Aix en Provence, entre la sainte Victoire et la sainte Baume
406 Navtech
2,0L
EW10J4 (RFN)
Millésime 2004

Re: Panne clim full mux

Messagepar Bruno_du_Garlaban » ven. juin 19, 2020 9:47 pm

Merci d'avoir déterré mon message! ;)
Et quasi 8 ans après ça marche toujours :)

Tu peux mettre une résistance (de 30 Ohms / 5W) sur le connecteur à la place du compresseur, pour vérifier.
406 2L Navtech au GPL (Installation PRINS-VSI), plus de 210.000kms parcourus avec! (achetée fin 2010 à 139.000kms)
Quatrième 406 depuis 2002 (après 1L8 GPL 1998, 2L2 Pack Sport 2001, coupé V6 pack 2003)
Roule au GPL depuis 1998

Lehardis
Membre
Membre
Auteur du sujet
Messages : 19
Enregistré le : sam. sept. 30, 2017 5:19 pm
Prénom : Aurelien
Carrosserie : Break
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2004
Kilométrage : 291000
Aurelien
 ans
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2004

Re: Panne clim full mux

Messagepar Lehardis » lun. juil. 06, 2020 11:50 pm

"Je vais voir, au besoin j'ajouterai un relais pour alimenter directement le compresseur, relais commandé lui-même par la tension de commande du compresseur issue du BSI.
Si quelqu'un pouvait mesurer la tension qui alimente le compresseur, et mesurer la résistance de sa bobine, pour comparaison?"

Bruno, avais tu finalement monté un relais comme tu évoques ci dessus?
Dans mon cas l'embayage fonctionne si je l'alimente en direct et la clim fait du froid mais shunter le relais de ventilateur est un peu hasardeux et fait tourner directement en grande vitesse.

Je teste à nouveau avec une résistance 30ohms 5W en parallèle dès que je l'ai reçue. Merci pour tes conseils et tes retours lors des réparations passées!

Avatar du membre
Bruno_du_Garlaban
V.I.P
V.I.P
Messages : 1746
Enregistré le : mar. sept. 20, 2011 9:32 pm
Prénom : Bruno
Carrosserie : Berline
Motorisation : 2,0L
Type : EW10J4 (RFN)
Finition : Navtech
Millésime : 2004
Kilométrage : 353000
Localisation : Vers Aix en Provence, entre la sainte Victoire et la sainte Baume
Bruno
53 ans
Vers Aix en Provence, entre la sainte Victoire et la sainte Baume
406 Navtech
2,0L
EW10J4 (RFN)
Millésime 2004

Re: Panne clim full mux

Messagepar Bruno_du_Garlaban » mar. juil. 07, 2020 7:30 am

Bonjour,

Je vais essayer de remesurer ça. Je n'ai qu'un voltmètre, si jamais c'est un signal en PWM je ne le verrai pas...

Je n'avais pas utilisé de relais, j'avais changé la bobine du compresseur et ça avait fonctionné.
L'idée du relais est bonne, juste vérifier qu'une résistance (celle de la bobine du relais) trop élevée par rapport à celle attendue, n'est pas vue comme un défaut par le BSI. Auquel cas il suffirait de mettre une résistance adéquate en parallèle de la bobine du relais.

Avec les chaleurs actuelles sans la clim, c'est la misère... :face:
406 2L Navtech au GPL (Installation PRINS-VSI), plus de 210.000kms parcourus avec! (achetée fin 2010 à 139.000kms)
Quatrième 406 depuis 2002 (après 1L8 GPL 1998, 2L2 Pack Sport 2001, coupé V6 pack 2003)
Roule au GPL depuis 1998

Lehardis
Membre
Membre
Auteur du sujet
Messages : 19
Enregistré le : sam. sept. 30, 2017 5:19 pm
Prénom : Aurelien
Carrosserie : Break
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2004
Kilométrage : 291000
Aurelien
 ans
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2004

Re: Panne clim full mux

Messagepar Lehardis » mer. juil. 15, 2020 2:25 pm

Bonjour!

Aujourd'hui est un grand jour pour ma clim car suite aux conseils de Bruno et au montage d'une résistance de 30 ohms en parallèle à la prise d'alim du compresseur tout fonctionne: embrayage du compresseur, gmv en petite vitesse et froid dans l'habitacle.

Sans le retour d'expérience de Bruno en 2012 je n'aurais probablement pas trouvé le défaut qui a été évoqué ici seulement 2 fois sur full mux!

Si laisser les résistances montées en parallèle ne pose pas de probleme je compte rouler comme ça, l'embrayage de compresseur fonctionnant tres bien. J'ai juste un petit probleme de faux contact furtif sur la broche du faisceau à améliorer.

Avatar du membre
Bruno_du_Garlaban
V.I.P
V.I.P
Messages : 1746
Enregistré le : mar. sept. 20, 2011 9:32 pm
Prénom : Bruno
Carrosserie : Berline
Motorisation : 2,0L
Type : EW10J4 (RFN)
Finition : Navtech
Millésime : 2004
Kilométrage : 353000
Localisation : Vers Aix en Provence, entre la sainte Victoire et la sainte Baume
Bruno
53 ans
Vers Aix en Provence, entre la sainte Victoire et la sainte Baume
406 Navtech
2,0L
EW10J4 (RFN)
Millésime 2004

Re: Panne clim full mux

Messagepar Bruno_du_Garlaban » dim. juil. 19, 2020 2:15 pm

:bien: content pour toi surtout qu'en ce moment tu dois l'apprécier, ta clim ...
Sans l'interface Peugeot "PP2000" je n'aurais sans doute jamais trouvé la panne, à l'époque. Ca se serait fini chez Peugeot, qui me proposait un changement du compresseur (plus recharge clim) pour 800 euros, sans diagnostique (donc en partant de mon hypothèse que seul le compresseur était HS).
406 2L Navtech au GPL (Installation PRINS-VSI), plus de 210.000kms parcourus avec! (achetée fin 2010 à 139.000kms)
Quatrième 406 depuis 2002 (après 1L8 GPL 1998, 2L2 Pack Sport 2001, coupé V6 pack 2003)
Roule au GPL depuis 1998

Avatar du membre
vincdu28
Membre actif
Membre actif
Messages : 78
Enregistré le : jeu. févr. 06, 2020 9:22 am
Prénom : Vinc
Carrosserie : Break
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SR Pack
Millésime : 2002
Kilométrage : 346000
Localisation : Eure et loire ( 28 )
Vinc
27 ans
Eure et loire ( 28 )
406 SR Pack
2,0L HDI
DW10ATED (RHZ)
Millésime 2002

Re: Panne clim full mux

Messagepar vincdu28 » lun. juil. 20, 2020 7:56 am

Bonjour,

Je viens me greffer sur ton problème si je puis me permettre ^^

J'ai moi aussi un soucis de clim sur ma 406 full mux de 2002, sur PP2000 RAS ( Si j'ai correctement tout testé… ), mais j'aimerais savoir si certains fonctionnement sont normal :
- Quand j'active la clim le relais dans le BSI ne claque pas ( Ce relais doit ce déclencher dans tout les cas ou se déclenche t-il que si tous est OK ( Pression de gaz etc... ) ? )
- Il faut que je test la ligne jusqu'au compresseur mais quand je l'active via la valise je ne l'entend pas se déclencher ( Vu que le relais ne claque pas, vous me direz logique ;) )

Quels sont les tests à effectué avec PP2000 pour écarter le plus de choses possible ? ( Pour moi il n'y a que 2 menus de la clim, le 1er via climatisation dans " test par fonction " et le second dans le BSI dans " test par calculateur ". )

D'avance merci.

Avatar du membre
Bruno_du_Garlaban
V.I.P
V.I.P
Messages : 1746
Enregistré le : mar. sept. 20, 2011 9:32 pm
Prénom : Bruno
Carrosserie : Berline
Motorisation : 2,0L
Type : EW10J4 (RFN)
Finition : Navtech
Millésime : 2004
Kilométrage : 353000
Localisation : Vers Aix en Provence, entre la sainte Victoire et la sainte Baume
Bruno
53 ans
Vers Aix en Provence, entre la sainte Victoire et la sainte Baume
406 Navtech
2,0L
EW10J4 (RFN)
Millésime 2004

Re: Panne clim full mux

Messagepar Bruno_du_Garlaban » lun. juil. 20, 2020 11:24 am

Bonjour,
Sur les full-mux ce n'est pas un relais dans le BSI (sauf erreur) qui enclenche la clim. Sans doute un transistor de puissance et qui ne fait pas de bruit.
Le "clac" est celui de la bobine du compresseur (plus exactement la bobine fait coller l'embrayage du compresseur d'où le clac).
Je l'entend bien sur la mienne.
De mémoire le diag du PP2000 indique la pression de gaz de la clim (ou au moins si c'est OK). Si il y a assez de pression, si la ventilation de l'habitacle fonctionne, si le compresseur de clim n'est pas en court-circuit ou en circuit ouvert, ça devrait fonctionner. Débranche ton compresseur et applique-lui un 12V directement pour voir si il claque.
Une autre piste, le capteur de température dans l'habitacle, et le relais du motoventilateur (ceux qui refroidissent le moteur), mais je ne maîtrise pas le sujet, d'autres en savent plus sur ce forum.
406 2L Navtech au GPL (Installation PRINS-VSI), plus de 210.000kms parcourus avec! (achetée fin 2010 à 139.000kms)
Quatrième 406 depuis 2002 (après 1L8 GPL 1998, 2L2 Pack Sport 2001, coupé V6 pack 2003)
Roule au GPL depuis 1998

Lehardis
Membre
Membre
Auteur du sujet
Messages : 19
Enregistré le : sam. sept. 30, 2017 5:19 pm
Prénom : Aurelien
Carrosserie : Break
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2004
Kilométrage : 291000
Aurelien
 ans
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2004

Re: Panne clim full mux

Messagepar Lehardis » lun. avr. 26, 2021 12:18 pm

Bonjour, je débarque hyper tard mais je n'aurais pas sur aider vincdu28.
Au PP2000 dans mon cas, il était indiqué juste "Compresseur a/c: court circuit à la masse ou charge ouverte" qui était interpreté comme une absence de bobine d'embrayage de compresseur alors que c'est son impédance qui faisait défaut.
Aujourd'hui et 10000km plus tard la clim fonctionne toujours aussi bien avec la résistance. Les 6000km en septembre jusqu'au Portugal ont été apréciables, où elle a fonctionné pendant des heures et des heures, RAS. Je verifiais régulierement la température des résistances et de l'embrayage du compresseur, chaudes mais pas brulantes, elles pendent derriere l'échangeur sur le haut pour etre ventilées, tant qu'il y a du brassage d'air tout baigne.