question sur PP 2000

Avatar du membre
rone
Fidèle
Fidèle
Auteur du sujet
Messages : 973
Enregistré le : dim. sept. 25, 2011 9:00 pm
Prénom : eric
Carrosserie : Break
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Confort Pack
Millésime : 2004
Kilométrage : 273000
eric
54 ans
406 Confort Pack
2,0L HDI
DW10ATED (RHZ)
Millésime 2004

question sur PP 2000

Messagepar rone » lun. juil. 10, 2017 6:32 pm

salut !

je viens de m'acheter un partner 1.6 HDI et j'ai voulu , par curiosité, lui passer un "coup de valise " .

Le véhicule est reconnu , je fais un test global et quand arrive le calculateur moteur , j'ai le message suivant : calculateur non conforme ou non adapté au véhicule !!
on me demande de rentrer le n° chez peugeot ! Je veux bien penser qu'un nouveau calculo ait été monté mais ça me parait bizarre ...

J'ai voulu passer ma 406 avec cette valise chinoise pour comparer la réaction ; sur cette voiture , tout se passe bien MAIS : défaut moteur permanent : relais prépost chauffage bloqué !!
J'ai effacé le défaut mais il réapparait . J'ai fait une mesure des paramètres et pourtant le relai de préchauffage est inactif ... !...

Auriez vous un avis ou conseil sur ces 2 problèmes ... sachant que les 2 véhicules fonctionnent normalement

Avatar du membre
Ti-Lu
Modérateur
Modérateur
Messages : 33123
Enregistré le : mar. sept. 20, 2011 1:16 pm
Prénom : ludo
Carrosserie : Berline
Motorisation : 2,2L
Type : EW12J4 (3FZ)
Finition : Sport
Millésime : 2001
Kilométrage : 230000
Localisation : 31
ludo
32 ans
31
406 Sport
2,2L
EW12J4 (3FZ)
Millésime 2001

Re: question sur PP 2000

Messagepar Ti-Lu » lun. juil. 10, 2017 11:32 pm

pour le relais de pré post chauffage, ça arrive souvent qu'il soit la, bien que la voiture démarre très bien


en revanche, pour le calculateur, la seule fois ou j'ai eu ce soucis, j'ai réussi à trouver que le calculo avait été bidouiller

c'était celui d'une 206 dans une 406, le moteur démarrait très bien, mais au niveau du diag c'était noël
j'ai remis un calculo de 406 et impeccable le diag après :bien:
Y'a pas de fumé sans pneu ! nouvelle boutique du forum ouverte --> Cliquez ici !!! <--

Avatar du membre
rone
Fidèle
Fidèle
Auteur du sujet
Messages : 973
Enregistré le : dim. sept. 25, 2011 9:00 pm
Prénom : eric
Carrosserie : Break
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Confort Pack
Millésime : 2004
Kilométrage : 273000
eric
54 ans
406 Confort Pack
2,0L HDI
DW10ATED (RHZ)
Millésime 2004

Re: question sur PP 2000

Messagepar rone » mar. juil. 11, 2017 8:33 am

pour le relai , en fouillant sur le net on trouve d'autres cas sans conséquences apparemment ...

pour le calculo du partner , je me demande juste où est stockée l'info "kilométrage " ...

Avatar du membre
Ti-Lu
Modérateur
Modérateur
Messages : 33123
Enregistré le : mar. sept. 20, 2011 1:16 pm
Prénom : ludo
Carrosserie : Berline
Motorisation : 2,2L
Type : EW12J4 (3FZ)
Finition : Sport
Millésime : 2001
Kilométrage : 230000
Localisation : 31
ludo
32 ans
31
406 Sport
2,2L
EW12J4 (3FZ)
Millésime 2001

Re: question sur PP 2000

Messagepar Ti-Lu » mar. juil. 11, 2017 12:01 pm

nul par, c'est uniquement dans la BSi et le compteur
Y'a pas de fumé sans pneu ! nouvelle boutique du forum ouverte --> Cliquez ici !!! <--

Avatar du membre
ubuntu406
V.I.P
V.I.P
Messages : 1850
Enregistré le : ven. juil. 07, 2017 12:48 am
Prénom : Brice
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 275000
Localisation : Seine et marne 77
Brice
39 ans
Seine et marne 77
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: question sur PP 2000

Messagepar ubuntu406 » mer. juil. 12, 2017 1:35 am

rone a écrit :"ma 406 .... sur cette voiture , tout se passe bien MAIS : défaut moteur permanent : relais prépost chauffage bloqué !!
J'ai effacé le défaut mais il réapparaît . J'ai fait une mesure des paramètres et pourtant le relai de préchauffage est inactif ... !
.

Oui effectivement, le calculateur BSM n'appel pas la commande du relais mais vu qu'il à un contrôle de son état, le calculateur BSM l'a revu (1 fois) bloqué donc avertissement d'anomalie.
Bon, pour faire simple ton relais est charbonné par les ampères qu'ils ont circulé toutes ces année et kilomètre, aujourd'hui il décolle moins bien. il est temps de le changer à neuf ;)

>> Il est bien possible que les bougies de préchauffage est bien TROP chauffée (si le relai était plusieurs fois bloqué fermé), donc les vérifiées car une de morte veux dire change les toutes (pochette de 4).
>> Pour mémoire 1 bougie de préchauffage consomme 16 ampères, le test est facile, une conso minimum de ~60 voir ~80 ampères.

Avatar du membre
rone
Fidèle
Fidèle
Auteur du sujet
Messages : 973
Enregistré le : dim. sept. 25, 2011 9:00 pm
Prénom : eric
Carrosserie : Break
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Confort Pack
Millésime : 2004
Kilométrage : 273000
eric
54 ans
406 Confort Pack
2,0L HDI
DW10ATED (RHZ)
Millésime 2004

Re: question sur PP 2000

Messagepar rone » mer. juil. 26, 2017 2:08 pm

merci Brice !
je te réponds avec retard , j'avais pas vu ta réponse !

je pensais aussi au relai qui reste collé , et une fois elle m'a fait un démarrage hyper poussif pendant une trentaine de secondes ; je pense que le relai devait être resté collé et l'ampérage demandé perturbait le fonctionnement du reste ...
je vais le changer , ça ne vaut pas bien cher .

pour les bougies de préchauffage , à ce que j'ai pu lire à droite à gauche , si la voiture démarre , c'est très risqué passé un certain km de tenter de les remplacer ; t'en casse une tu es dans la m..... :affraid:

donc , on laisse !

merci

Avatar du membre
Pierrot0862
VIP
VIP
Messages : 7893
Enregistré le : mar. janv. 03, 2012 6:00 pm
Prénom : Pierrot
Carrosserie : Berline
Motorisation : 2,1L TD
Type : XUD11BTE (P8C)
Finition : SV
Millésime : 1998
Kilométrage : 296000
Localisation : 10, bientôt mi 71, mi Togo
Pierrot
58 ans
10, bientôt mi 71, mi Togo
406 SV
2,1L TD
XUD11BTE (P8C)
Millésime 1998

Re: question sur PP 2000

Messagepar Pierrot0862 » mer. juil. 26, 2017 2:28 pm

rone a écrit :merci Brice !
je te réponds avec retard , j'avais pas vu ta réponse !

je pensais aussi au relai qui reste collé , et une fois elle m'a fait un démarrage hyper poussif pendant une trentaine de secondes ; je pense que le relai devait être resté collé et l'ampérage demandé perturbait le fonctionnement du reste ...
je vais le changer , ça ne vaut pas bien cher .

pour les bougies de préchauffage , à ce que j'ai pu lire à droite à gauche , si la voiture démarre , c'est très risqué passé un certain km de tenter de les remplacer: bougies remplacées (les 4) sur mon 2.1 TD de 326000 Kilomètres, sans aucun souci . Où as tu lu cette ineptie ? ; t'en casse une tu es dans la m..... :affraid:

donc , on laisse !

merci
A plus de 406, a une 407 SW, 406 vendues où données,ça me fend le coeur
Plus tu pédale moins fort, moins t'avance plus vite!! :)

Avatar du membre
rone
Fidèle
Fidèle
Auteur du sujet
Messages : 973
Enregistré le : dim. sept. 25, 2011 9:00 pm
Prénom : eric
Carrosserie : Break
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Confort Pack
Millésime : 2004
Kilométrage : 273000
eric
54 ans
406 Confort Pack
2,0L HDI
DW10ATED (RHZ)
Millésime 2004

Re: question sur PP 2000

Messagepar rone » mer. juil. 26, 2017 2:44 pm

trouvé en 15 sec : http://www.forum-peugeot.com/Forum/foru ... 4250_1.htm
( et confirmé par un pote ancien pro)

et LA grosse différence entre un 2.1 dt ( j'en ai eu 2 ) , c'est la périodicité de remplacement ... sur un injection indirecte , les bougies sont bien + sollicitées donc bien + souvent remplacées (et donc démontées !)
à 326 000 km ça m'étonnerait bien qu'elles soient d'origines sur ta voiture ... à 245 000 sur la mienne , je peux te certifier qu'elles le sont !

D'où le risque de casse bien plus important lors du démontage ...
les bougies de préchauff , j'en ai démonté des dizaines sur mes vieux diesels , ça ne m'a jamais fait peur . Avant d'intervenir , ça ne me semble pas une ineptie que de se demander si le remède ne sera pas pire que le mal ... ( surtout qu'elle démarre parfaitement ma voiture !)

Avatar du membre
Pierrot0862
VIP
VIP
Messages : 7893
Enregistré le : mar. janv. 03, 2012 6:00 pm
Prénom : Pierrot
Carrosserie : Berline
Motorisation : 2,1L TD
Type : XUD11BTE (P8C)
Finition : SV
Millésime : 1998
Kilométrage : 296000
Localisation : 10, bientôt mi 71, mi Togo
Pierrot
58 ans
10, bientôt mi 71, mi Togo
406 SV
2,1L TD
XUD11BTE (P8C)
Millésime 1998

Re: question sur PP 2000

Messagepar Pierrot0862 » mer. juil. 26, 2017 3:46 pm

rone a écrit :trouvé en 15 sec : http://www.forum-peugeot.com/Forum/foru ... 4250_1.htm

( et confirmé par un pote ancien pro)

et LA grosse différence entre un 2.1 dt ( j'en ai eu 2 ) , c'est la périodicité de remplacement ... sur un injection indirecte , les bougies sont bien + sollicitées donc bien + souvent remplacées (et donc démontées !)

à 326 000 km ça m'étonnerait bien qu'elles soient d'origines sur ta voiture non, elle ne sont pas d'origine, mais le problème n'est pas là ... à 245 000 sur la mienne , je peux te certifier qu'elles le sont !

D'où le risque de casse bien plus important lors du démontage ...

les bougies de préchauff , j'en ai démonté des dizaines sur mes vieux diesels , ça ne m'a jamais fait peur . Avant d'intervenir , ça ne me semble pas une ineptie que de se demander si le remède ne sera pas pire que le

mal ... ( surtout qu'elle démarre parfaitement ma voiture !)


Désolé, mais j'ai lu aussi "le 1L6 n'a rien a voir avec le 2L , le puis de bougie étant conique impossible de faire tomber le morceau cassé dans le cylindre et pour moi impossible a sortir par l'injecteur sur ce modèle"

je dis simplement qu'avec un excellent dégrippant, il n'y a aucun problème pour sortir quelque pièce que se soit.

D'autre part, c'est quoi ce truc dégrippant , faire chauffer le moteur et pas avoir la tronche en face quand le morceau va partir , sinon pas d'autre moyen que de déculasser ! faire chauffer le moteur pour déposer

une bougie, qu'elle soit diesel où essence ????

Le simple fait de faire chauffer le moteur va simplement faire que toutes les pièces vont se dilater, et là, c'est absolument sur ça va casser :tristounet: :tristounet:

Désolé, ne le prends pas mal, ton pote pro, il travaillait chez les fleuristes ?

Pour finir, je remplace mes bougies de préchauffage quand elles sont mortes, pas avant.

Il m'est même arrivé de ne remplacer que la seule qui soit HS sur plusieurs de mes véhicules.
A plus de 406, a une 407 SW, 406 vendues où données,ça me fend le coeur
Plus tu pédale moins fort, moins t'avance plus vite!! :)

Avatar du membre
ubuntu406
V.I.P
V.I.P
Messages : 1850
Enregistré le : ven. juil. 07, 2017 12:48 am
Prénom : Brice
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 275000
Localisation : Seine et marne 77
Brice
39 ans
Seine et marne 77
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: question sur PP 2000

Messagepar ubuntu406 » mer. juil. 26, 2017 9:36 pm

il y'a toujours cette analyse qu'il fonctionne d'ailleurs:
Mesure (A) sur le fil d'alimentation principale en direct + batterie.
>> Pour mémoire 1 bougie de préchauffage consomme 16 ampères, le test est facile, une conso minimum de ~60 voir ~80 ampères (4bougies).

Commande de préchauffage sur HDi se fait qu'à partir de ~5C° dans un délais très cours.

Sinon, Oui un HDi doit démarrer correctement grâce aux pressions folles en sortie d'injecteurs (de mémoire ~11.000 Bars).