Quelqu'un avec une 406 TD 2.1 pompe epic phase 1 pour tester ma lexia ?

edouarduke
Membre
Membre
Auteur du sujet
Messages : 27
Enregistré le : ven. sept. 15, 2017 11:04 am
Prénom : edward
Carrosserie : Break
Motorisation : 2,1L TD
Type : XUD11BTE (P8C)
Finition : Ne sais pas
Millésime : 1998
Localisation : La Garde (83130)
edward
 ans
La Garde (83130)
406 Ne sais pas
2,1L TD
XUD11BTE (P8C)
Millésime 1998

Quelqu'un avec une 406 TD 2.1 pompe epic phase 1 pour tester ma lexia ?

Messagepar edouarduke » mar. févr. 06, 2018 12:16 pm

Bonjour,
Ma lexia fonctionne avec certaines phase 2 (2.1 HDI). BSI reconnu, codes défaut lus , etc.
Est-ce que quelqu'un aux alentours de Toulon aurait une phase 1 2,1TD pompe epic, prise type OBD 16 broches sur laquelle je pourrais tester ma lexia pour savoir si le problème vient de l'interface ou de la voiture ?
Merci,
E

Avatar du membre
Ti-Lu
Modérateur
Modérateur
Messages : 32472
Enregistré le : mar. sept. 20, 2011 1:16 pm
Prénom : ludo
Carrosserie : Berline
Motorisation : 2,2L
Type : EW12J4 (3FZ)
Finition : Sport
Millésime : 2001
Kilométrage : 230000
Localisation : 31
ludo
31 ans
31
406 Sport
2,2L
EW12J4 (3FZ)
Millésime 2001

Re: Quelqu'un avec une 406 TD 2.1 pompe epic phase 1 pour tester ma lexia ?

Messagepar Ti-Lu » jeu. févr. 08, 2018 1:45 am

2.1 HDi n'existe pas


et c'est surement l'interface le problème, tu dois avoir une copie chinoise de merde du coup ne fonctionne pas partout

j'ai déjà réussi des diag sur des voitures ou d'autre avaient échoué avant, et moi c'est une copie aussi, mais surement de meilleur qualité et j'ai très rarement de soucis ( ou alors les soucis viennent de moi, exemple câble pas brancher à l'ODB :lol: :lol: :lol: :lol: )
Y'a pas de fumé sans pneu ! nouvelle boutique du forum ouverte --> Cliquez ici !!! <--