défaut airbag

petikiky
Touriste
Touriste
Auteur du sujet
Messages : 10
Enregistré le : sam. déc. 28, 2019 3:52 pm
Prénom : jean pierre
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Ne sais pas
Millésime : 2002
jean pierre
 ans
406 Ne sais pas
2,0L HDI
DW10ATED (RHZ)
Millésime 2002

défaut airbag

Messagepar petikiky » sam. déc. 28, 2019 6:46 pm

bonsoir
j'ai un défaut airbag ,au vu des différents sujet sur le forum il est dit de souder les fils sous les sièges ,
mais je n'ai pas trouvé mon modèle de broche ,quelqu’un peut il me dire quelle broche ?
broche 406.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

biff
Modérateur
Modérateur
Messages : 3391
Enregistré le : lun. sept. 12, 2011 5:13 pm
Prénom : Jérôme
Carrosserie : Berline
Motorisation : 1,9L TD
Type : XUD9TE (DHX)
Finition : ST
Millésime : 1997
Kilométrage : 147500
Localisation : Toulouse
Jérôme
46 ans
Toulouse
406 ST
1,9L TD
XUD9TE (DHX)
Millésime 1997

Re: défaut airbag

Messagepar biff » sam. déc. 28, 2019 7:47 pm

Celui avec le connecteur bleu et celui complètement à droite ,en fait ceux avec les fils les plus fin .
A faire batterie déconnectée!
BMW x5 E70, 245cv de 2013

petikiky
Touriste
Touriste
Auteur du sujet
Messages : 10
Enregistré le : sam. déc. 28, 2019 3:52 pm
Prénom : jean pierre
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Ne sais pas
Millésime : 2002
jean pierre
 ans
406 Ne sais pas
2,0L HDI
DW10ATED (RHZ)
Millésime 2002

Re: défaut airbag

Messagepar petikiky » sam. déc. 28, 2019 9:40 pm

ok j'ai débranché la batterie et je ferais ca demain ,en esperant que ca vienne de la

encore merci

Avatar du membre
STINGER
V.I.P
V.I.P
Messages : 1698
Enregistré le : lun. mai 01, 2017 10:18 pm
Prénom : Thierry
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : Ne sais pas
Finition : ST Pack Confort
Millésime : 2000
Kilométrage : 140000
Localisation : 64
Thierry
49 ans
64
406 ST Pack Confort
2,0L HDI
Ne sais pas
Millésime 2000

Re: défaut airbag

Messagepar STINGER » dim. déc. 29, 2019 7:42 am

petikiky a écrit :bonsoir
j'ai un défaut airbag ,au vu des différents sujet sur le forum il est dit de souder les fils sous les sièges ,
mais je n'ai pas trouvé mon modèle de broche ,quelqu’un peut il me dire quelle broche ?
broche 406.jpg

devait déjà y avoir un problème ,les 2 broches ont du scotch :o
c'est pas ceux qui ont les plus grandes oreilles ,qui entendent le mieux !

petikiky
Touriste
Touriste
Auteur du sujet
Messages : 10
Enregistré le : sam. déc. 28, 2019 3:52 pm
Prénom : jean pierre
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Ne sais pas
Millésime : 2002
jean pierre
 ans
406 Ne sais pas
2,0L HDI
DW10ATED (RHZ)
Millésime 2002

Re: défaut airbag

Messagepar petikiky » dim. déc. 29, 2019 5:27 pm

bonjour
le scotch retenait les fils qui faisaient un S sur la broche pour limiter la tension sur la connexion idem sur l'autre siege.
après soudure toujours le problème
si j'ai bien compris après c'est le volant a vérifier ,il se parle de connection sous les pieds conducteur mais de premier abord j'ai rien vu ,
après il y a le contacteur a clé entre les siège ,peut on le shunter en soudant les fils ensemble ?

autre question quelle version de diagbox (debut version 7.02 jusqu'a 7.89) installer et si c'est compatible avec ma 406 2002 et quelle interface acheter pour cette prise
broche 1.jpg

les diesel ne seraient pris qu'a partir de 2005 !!
merci
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

biff
Modérateur
Modérateur
Messages : 3391
Enregistré le : lun. sept. 12, 2011 5:13 pm
Prénom : Jérôme
Carrosserie : Berline
Motorisation : 1,9L TD
Type : XUD9TE (DHX)
Finition : ST
Millésime : 1997
Kilométrage : 147500
Localisation : Toulouse
Jérôme
46 ans
Toulouse
406 ST
1,9L TD
XUD9TE (DHX)
Millésime 1997

Re: défaut airbag

Messagepar biff » dim. déc. 29, 2019 5:49 pm

Ton voyant airbag clignote où allumé fixe ?
BMW x5 E70, 245cv de 2013

petikiky
Touriste
Touriste
Auteur du sujet
Messages : 10
Enregistré le : sam. déc. 28, 2019 3:52 pm
Prénom : jean pierre
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Ne sais pas
Millésime : 2002
jean pierre
 ans
406 Ne sais pas
2,0L HDI
DW10ATED (RHZ)
Millésime 2002

Re: défaut airbag

Messagepar petikiky » dim. déc. 29, 2019 6:39 pm

fixe et anomalie airbag sur le 'afficheur au dessus du chauffage au démarrage

biff
Modérateur
Modérateur
Messages : 3391
Enregistré le : lun. sept. 12, 2011 5:13 pm
Prénom : Jérôme
Carrosserie : Berline
Motorisation : 1,9L TD
Type : XUD9TE (DHX)
Finition : ST
Millésime : 1997
Kilométrage : 147500
Localisation : Toulouse
Jérôme
46 ans
Toulouse
406 ST
1,9L TD
XUD9TE (DHX)
Millésime 1997

Re: défaut airbag

Messagepar biff » dim. déc. 29, 2019 7:29 pm

Un pb au niveau de la connectique airbag com2000 alors
BMW x5 E70, 245cv de 2013

petikiky
Touriste
Touriste
Auteur du sujet
Messages : 10
Enregistré le : sam. déc. 28, 2019 3:52 pm
Prénom : jean pierre
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Ne sais pas
Millésime : 2002
jean pierre
 ans
406 Ne sais pas
2,0L HDI
DW10ATED (RHZ)
Millésime 2002

Re: défaut airbag

Messagepar petikiky » dim. déc. 29, 2019 8:12 pm

merci
donc c'est dans le volant et le com2000 c'est le commodo si j'ai compris ,il faut en mettre un neuf?

biff
Modérateur
Modérateur
Messages : 3391
Enregistré le : lun. sept. 12, 2011 5:13 pm
Prénom : Jérôme
Carrosserie : Berline
Motorisation : 1,9L TD
Type : XUD9TE (DHX)
Finition : ST
Millésime : 1997
Kilométrage : 147500
Localisation : Toulouse
Jérôme
46 ans
Toulouse
406 ST
1,9L TD
XUD9TE (DHX)
Millésime 1997

Re: défaut airbag

Messagepar biff » dim. déc. 29, 2019 9:19 pm

Faut déjà vérifier avant de parler de remplacer.
BMW x5 E70, 245cv de 2013

petikiky
Touriste
Touriste
Auteur du sujet
Messages : 10
Enregistré le : sam. déc. 28, 2019 3:52 pm
Prénom : jean pierre
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Ne sais pas
Millésime : 2002
jean pierre
 ans
406 Ne sais pas
2,0L HDI
DW10ATED (RHZ)
Millésime 2002

Re: défaut airbag

Messagepar petikiky » dim. déc. 29, 2019 10:24 pm

ok ,jai pas trouver de tuto sur la verif