défaut airbag

petikiky
Touriste
Touriste
Auteur du sujet
Messages : 11
Enregistré le : sam. déc. 28, 2019 3:52 pm
Prénom : jean pierre
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Ne sais pas
Millésime : 2002
jean pierre
 ans
406 Ne sais pas
2,0L HDI
DW10ATED (RHZ)
Millésime 2002

défaut airbag

Messagepar petikiky » sam. déc. 28, 2019 6:46 pm

bonsoir
j'ai un défaut airbag ,au vu des différents sujet sur le forum il est dit de souder les fils sous les sièges ,
mais je n'ai pas trouvé mon modèle de broche ,quelqu’un peut il me dire quelle broche ?
broche 406.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

biff
Modérateur
Modérateur
Messages : 3757
Enregistré le : lun. sept. 12, 2011 5:13 pm
Prénom : Jérôme
Carrosserie : Coupé
Motorisation : Autre
Type : Ne sais pas
Finition : Griffe
Millésime : 1997
Kilométrage : 203000
Localisation : Toulouse
Jérôme
46 ans
Toulouse
406 Griffe
Autre
Ne sais pas
Millésime 1997

Re: défaut airbag

Messagepar biff » sam. déc. 28, 2019 7:47 pm

Celui avec le connecteur bleu et celui complètement à droite ,en fait ceux avec les fils les plus fin .
A faire batterie déconnectée!
BMW x5 E70, 245cv de 2013 , coupé 407 v6 hdi 2,7 , 207cv finition griffe

petikiky
Touriste
Touriste
Auteur du sujet
Messages : 11
Enregistré le : sam. déc. 28, 2019 3:52 pm
Prénom : jean pierre
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Ne sais pas
Millésime : 2002
jean pierre
 ans
406 Ne sais pas
2,0L HDI
DW10ATED (RHZ)
Millésime 2002

Re: défaut airbag

Messagepar petikiky » sam. déc. 28, 2019 9:40 pm

ok j'ai débranché la batterie et je ferais ca demain ,en esperant que ca vienne de la

encore merci

Avatar du membre
STINGER
V.I.P
V.I.P
Messages : 1969
Enregistré le : lun. mai 01, 2017 10:18 pm
Prénom : Thierry
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : Ne sais pas
Finition : ST Pack Confort
Millésime : 2000
Kilométrage : 140000
Localisation : 64
Thierry
49 ans
64
406 ST Pack Confort
2,0L HDI
Ne sais pas
Millésime 2000

Re: défaut airbag

Messagepar STINGER » dim. déc. 29, 2019 7:42 am

petikiky a écrit :bonsoir
j'ai un défaut airbag ,au vu des différents sujet sur le forum il est dit de souder les fils sous les sièges ,
mais je n'ai pas trouvé mon modèle de broche ,quelqu’un peut il me dire quelle broche ?
broche 406.jpg

devait déjà y avoir un problème ,les 2 broches ont du scotch :o
c'est pas ceux qui ont les plus grandes oreilles ,qui entendent le mieux !

petikiky
Touriste
Touriste
Auteur du sujet
Messages : 11
Enregistré le : sam. déc. 28, 2019 3:52 pm
Prénom : jean pierre
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Ne sais pas
Millésime : 2002
jean pierre
 ans
406 Ne sais pas
2,0L HDI
DW10ATED (RHZ)
Millésime 2002

Re: défaut airbag

Messagepar petikiky » dim. déc. 29, 2019 5:27 pm

bonjour
le scotch retenait les fils qui faisaient un S sur la broche pour limiter la tension sur la connexion idem sur l'autre siege.
après soudure toujours le problème
si j'ai bien compris après c'est le volant a vérifier ,il se parle de connection sous les pieds conducteur mais de premier abord j'ai rien vu ,
après il y a le contacteur a clé entre les siège ,peut on le shunter en soudant les fils ensemble ?

autre question quelle version de diagbox (debut version 7.02 jusqu'a 7.89) installer et si c'est compatible avec ma 406 2002 et quelle interface acheter pour cette prise
broche 1.jpg

les diesel ne seraient pris qu'a partir de 2005 !!
merci
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

biff
Modérateur
Modérateur
Messages : 3757
Enregistré le : lun. sept. 12, 2011 5:13 pm
Prénom : Jérôme
Carrosserie : Coupé
Motorisation : Autre
Type : Ne sais pas
Finition : Griffe
Millésime : 1997
Kilométrage : 203000
Localisation : Toulouse
Jérôme
46 ans
Toulouse
406 Griffe
Autre
Ne sais pas
Millésime 1997

Re: défaut airbag

Messagepar biff » dim. déc. 29, 2019 5:49 pm

Ton voyant airbag clignote où allumé fixe ?
BMW x5 E70, 245cv de 2013 , coupé 407 v6 hdi 2,7 , 207cv finition griffe

petikiky
Touriste
Touriste
Auteur du sujet
Messages : 11
Enregistré le : sam. déc. 28, 2019 3:52 pm
Prénom : jean pierre
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Ne sais pas
Millésime : 2002
jean pierre
 ans
406 Ne sais pas
2,0L HDI
DW10ATED (RHZ)
Millésime 2002

Re: défaut airbag

Messagepar petikiky » dim. déc. 29, 2019 6:39 pm

fixe et anomalie airbag sur le 'afficheur au dessus du chauffage au démarrage

biff
Modérateur
Modérateur
Messages : 3757
Enregistré le : lun. sept. 12, 2011 5:13 pm
Prénom : Jérôme
Carrosserie : Coupé
Motorisation : Autre
Type : Ne sais pas
Finition : Griffe
Millésime : 1997
Kilométrage : 203000
Localisation : Toulouse
Jérôme
46 ans
Toulouse
406 Griffe
Autre
Ne sais pas
Millésime 1997

Re: défaut airbag

Messagepar biff » dim. déc. 29, 2019 7:29 pm

Un pb au niveau de la connectique airbag com2000 alors
BMW x5 E70, 245cv de 2013 , coupé 407 v6 hdi 2,7 , 207cv finition griffe

petikiky
Touriste
Touriste
Auteur du sujet
Messages : 11
Enregistré le : sam. déc. 28, 2019 3:52 pm
Prénom : jean pierre
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Ne sais pas
Millésime : 2002
jean pierre
 ans
406 Ne sais pas
2,0L HDI
DW10ATED (RHZ)
Millésime 2002

Re: défaut airbag

Messagepar petikiky » dim. déc. 29, 2019 8:12 pm

merci
donc c'est dans le volant et le com2000 c'est le commodo si j'ai compris ,il faut en mettre un neuf?

biff
Modérateur
Modérateur
Messages : 3757
Enregistré le : lun. sept. 12, 2011 5:13 pm
Prénom : Jérôme
Carrosserie : Coupé
Motorisation : Autre
Type : Ne sais pas
Finition : Griffe
Millésime : 1997
Kilométrage : 203000
Localisation : Toulouse
Jérôme
46 ans
Toulouse
406 Griffe
Autre
Ne sais pas
Millésime 1997

Re: défaut airbag

Messagepar biff » dim. déc. 29, 2019 9:19 pm

Faut déjà vérifier avant de parler de remplacer.
BMW x5 E70, 245cv de 2013 , coupé 407 v6 hdi 2,7 , 207cv finition griffe

petikiky
Touriste
Touriste
Auteur du sujet
Messages : 11
Enregistré le : sam. déc. 28, 2019 3:52 pm
Prénom : jean pierre
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Ne sais pas
Millésime : 2002
jean pierre
 ans
406 Ne sais pas
2,0L HDI
DW10ATED (RHZ)
Millésime 2002

Re: défaut airbag

Messagepar petikiky » dim. déc. 29, 2019 10:24 pm

ok ,jai pas trouver de tuto sur la verif

L200
Membre
Membre
Messages : 37
Enregistré le : jeu. juil. 30, 2015 7:52 pm
Prénom : dominique
Carrosserie : Berline
Motorisation : 1,9L TD
Type : XUD9TE (DHX)
Finition : ST
Millésime : 1998
Kilométrage : 340000
dominique
53 ans
406 ST
1,9L TD
XUD9TE (DHX)
Millésime 1998

Re: défaut airbag

Messagepar L200 » lun. mars 02, 2020 7:31 pm

Bonjour Le problème est-il résolu ?

Avatar du membre
Kam36
Fidèle
Fidèle
Messages : 703
Enregistré le : mer. sept. 21, 2011 7:01 pm
Prénom : kamel
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SR Pack
Millésime : 2003
Kilométrage : 160345
Localisation : 77 60
kamel
43 ans
77 60
406 SR Pack
2,0L HDI
DW10ATED (RHZ)
Millésime 2003

Re: défaut airbag

Messagepar Kam36 » sam. mars 07, 2020 11:13 pm

Salut
J'ai eu ce problème avec mon com2000. J'ai changé la tresse à l'intérieur du comodo. Problème résolu depuis.
20180824_110445.jpg

20180824_110445.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Le trésor public: c'est le trésor qu'on ne cherche pas, et c'est celui qui nous retrouve toujours

petikiky
Touriste
Touriste
Auteur du sujet
Messages : 11
Enregistré le : sam. déc. 28, 2019 3:52 pm
Prénom : jean pierre
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Ne sais pas
Millésime : 2002
jean pierre
 ans
406 Ne sais pas
2,0L HDI
DW10ATED (RHZ)
Millésime 2002

Re: défaut airbag

Messagepar petikiky » lun. mars 09, 2020 10:21 pm

bonsoir
mon problème est partiellement résolu par la mise en place de résistances sur les fiches airbag
pour pouvoir la passer au CT et enlever le défaut airbag sur l’afficheur ,c'est un ancien meccano de Peugeot qui l'a fait ,mais j'ai pas vu l’opération
mais j'ai pas plus de détail
encore merci

Avatar du membre
obi1kenobi
Membre actif
Membre actif
Messages : 189
Enregistré le : sam. juin 02, 2012 1:02 pm
Prénom : j michel
Carrosserie : Berline
Motorisation : 2,0L
Type : EW10J4 (RFR)
Finition : SV
Millésime : 2000
Kilométrage : 177000
j michel
48 ans
406 SV
2,0L
EW10J4 (RFR)
Millésime 2000

Re: défaut airbag

Messagepar obi1kenobi » dim. mai 24, 2020 12:10 pm

Bonjour
Je prend ce tuto en marche.
Chez moi, il fallait chercher plus loin que les prise sous le siège mais suivre les fils qui sont fixé au siège. il faut donc déposer le siège.
La j'ai trouvé des fils dénude et en contact avec la structure métallique du siège. devant a gauche. il faut retirer le scotch noir, contrôler les fils un a un et le cas échéant isoler les fils avec du scotch électrique.
405 gr xu92c vendu a 355000km
405 sri xu9j2 a vendre a 258000km
405 sri xu10j2 492000km
406 sv EW10J4 2.0 16v 243000km