Moteur qui se coupe + voyant moteur

Image
Avatar du membre
nono2806
Membre actif
Membre actif
Auteur du sujet
Messages : 63
Enregistré le : jeu. mai 10, 2012 2:27 pm
Prénom : Nono
Carrosserie : Berline
Motorisation : 2,2L HDI
Type : Ne sais pas
Finition : Sport Pack
Millésime : 2000
Kilométrage : 344000
Nono
32 ans
406 Sport Pack
2,2L HDI
Ne sais pas
Millésime 2000

Moteur qui se coupe + voyant moteur

Messagepar nono2806 » lun. juin 03, 2019 6:16 am

Bonjour,

Voilà j’ai un problème lorsque je dépasse les 3000trs mon moteur se coupe et le voyant moteur s’allume. Une fois que je coupe le contact je peux redémarrer et le voyant s’éteint!

Quelqu’un à t-il une idée de ce que ça peut être?

Merci pour vos retours ;)

Avatar du membre
ubuntu406
Grand bavard
Grand bavard
Messages : 1456
Enregistré le : ven. juil. 07, 2017 12:48 am
Prénom : Brice
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 270000
Localisation : Seine et marne 77
Brice
38 ans
Seine et marne 77
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Moteur qui se coupe + voyant moteur

Messagepar ubuntu406 » lun. juin 03, 2019 1:39 pm

Difficile à dire si tu nous dit pas la lecture de ton Default Diagnostic (voyant moteur)

Question:
1er: Avant 3000Tr, ton moteur à t-il tout son couple :???:
2ème: quelles sont tes recherches effectué ??

Décris-nous tes observations :bien:

Avatar du membre
nono2806
Membre actif
Membre actif
Auteur du sujet
Messages : 63
Enregistré le : jeu. mai 10, 2012 2:27 pm
Prénom : Nono
Carrosserie : Berline
Motorisation : 2,2L HDI
Type : Ne sais pas
Finition : Sport Pack
Millésime : 2000
Kilométrage : 344000
Nono
32 ans
406 Sport Pack
2,2L HDI
Ne sais pas
Millésime 2000

Re: Moteur qui se coupe + voyant moteur

Messagepar nono2806 » jeu. juin 06, 2019 7:26 pm

Et bien concernant la lecture des défauts avec la valise, il n'y a pas de code erreur.

Pour le couple avant les 3000 tours, il y a bien le même couple que d'habitude pas de soucis de ce côté là c'est vraiment une fois passé les 3000 tours que le moteur se coupe!

Pour les recherches, le passage à la valise ne donnant rien je ne sais pas vers où m'orienter. Est-ce que ça pourrait venir du débimètre? Un problème d'injection?

Avatar du membre
ubuntu406
Grand bavard
Grand bavard
Messages : 1456
Enregistré le : ven. juil. 07, 2017 12:48 am
Prénom : Brice
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 270000
Localisation : Seine et marne 77
Brice
38 ans
Seine et marne 77
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Moteur qui se coupe + voyant moteur

Messagepar ubuntu406 » jeu. juin 06, 2019 9:49 pm

Débimètre Non il ne stop pas le moteur = anomalie vu par le CMM et remonté par le diag
Injection, dans un 1er temps ne pense pas, y'a plein de recherche à faire avant...

_D'ailleurs, quelle valise utilise-tu :???:
Vu que ton CMM ne mémorise par de défaut, commence par bien:
_1er: Remuer bien tout le faisceau électrique-moteur, surtout dans les coudes.... :grrr:
_2ème: Désoxyder ta fiche Calculo-Moteur(CMM), car à 3000Tr y'a beaucoup de vibrations et une micro coupure est possible.


Ps: Il est important de préciser le type de valise utilisé, car ton voyant(Diag) s'allume donc il devrait y'avoir une mémorisation du défaut vu par le CMM
+ un arrêt moteur à 3000Tr semble être une sécurité... :bien:

Avatar du membre
rdeuxddeux
Membre
Membre
Messages : 19
Enregistré le : mer. oct. 28, 2015 9:37 pm
Prénom : rdeuxddeux
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SVE
Millésime : 2000
Kilométrage : 308000
rdeuxddeux
46 ans
406 SVE
2,0L HDI
DW10ATED (RHZ)
Millésime 2000

Re: Moteur qui se coupe + voyant moteur

Messagepar rdeuxddeux » lun. juin 10, 2019 5:20 pm

Bonjour Ubuntu et Nono

j'ai aussi un problème similaire.... pas nécessairement à 3000 tr mais moteur chaud.
j'ai déjà fait quelque remplacement de pièces mais je suis toujours en galère....

voilà la liste des pièces remplacées :

- le débit mètre d'air,
- le calculateur
- le relais double
- la pompe de gavage
- les injecteurs (occasions)
- le prochain changement risque d'être le capteur de pression HP...

bref c'est la galère !!!

Avatar du membre
rdeuxddeux
Membre
Membre
Messages : 19
Enregistré le : mer. oct. 28, 2015 9:37 pm
Prénom : rdeuxddeux
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SVE
Millésime : 2000
Kilométrage : 308000
rdeuxddeux
46 ans
406 SVE
2,0L HDI
DW10ATED (RHZ)
Millésime 2000

Re: Moteur qui se coupe + voyant moteur

Messagepar rdeuxddeux » lun. juin 10, 2019 5:32 pm

j'ai investi dans un diagbox (7.83)

voici les messages d'erreurs rencontrés PP2000 :
Calculateur Moteur Défaut fugitif Circuit injecteur 1 court circuit au plus, à la masse, ou entre deux fils.
Calculateur Moteur Défaut fugitif Circuit injecteur 2 court circuit au plus, à la masse, ou entre deux fils.
Calculateur Moteur Défaut fugitif Circuit injecteur 3 ou 4 court circuit au plus, à la masse, ou entre deux fils.

code defauts:
- code defaut calculateur : P0201
- code defaut calculateur : P0202
- code defaut calculateur : P0204

Avatar du membre
rdeuxddeux
Membre
Membre
Messages : 19
Enregistré le : mer. oct. 28, 2015 9:37 pm
Prénom : rdeuxddeux
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SVE
Millésime : 2000
Kilométrage : 308000
rdeuxddeux
46 ans
406 SVE
2,0L HDI
DW10ATED (RHZ)
Millésime 2000

Re: Moteur qui se coupe + voyant moteur

Messagepar rdeuxddeux » lun. juin 10, 2019 5:39 pm

Capture.PNG
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
ben43
VIP
VIP
Messages : 3439
Enregistré le : jeu. févr. 16, 2012 9:13 pm
Prénom : Benjamin
Carrosserie : Berline
Motorisation : 2,2L HDI
Type : DW12TED4 (4HX)
Finition : Sport Pack
Millésime : 2003
Kilométrage : 360000
Localisation : Bourgoin Jallieu / Marseille / Saint-Etienne
Benjamin
28 ans
Bourgoin Jallieu / Marseille / Saint-Etienne
406 Sport Pack
2,2L HDI
DW12TED4 (4HX)
Millésime 2003

Re: Moteur qui se coupe + voyant moteur

Messagepar ben43 » mar. juin 11, 2019 10:29 am

Le moteur qui s'arrête tout seul sur un défaut c'est à 80% un problème d'injection. Il s'arrête en effet pour protéger le moteur.

1- dépassement de la consigne de pression maximale dans le rail (1450bars sur injection Bosch EDC15). Ça peut être ton capteur de pression sur le rail qui déconne ou dans le pire des cas, la pompe...

2 - si t'as les mêmes logs que ci-dessus, le faisceau d'injection. Avec les vibrations ça se dénude, ça s'oxyde avec l'humidité et ça ne laisse plus passer le courant même si tu as une tension. À 3000rpm, ça débite rapidement donc consommation d'ampères. Si ça circule pas, l'injecteur ne s'ouvre pas = manque de gasoil = moteur qui Calle ou se coupe avant sur défaut critique.
À l'ohmmetre, batterie débranchée, vérifie l'ordre de grandeur de la résistance de tes fils. Si > 10ohm = problème. Dans ce cas, tu coupes et soudes un nouveau fil de même section.

3- prise d'air dans le gasoil liée à une fuite sur basse pression voir peut être la haute pression de gasoil. À vérifier : étanchéité du bocal filtre, durites...

4- pompe de gavage encrassée ou problème électrique. Il y a des topics la dessus sur le forum

Avatar du membre
ubuntu406
Grand bavard
Grand bavard
Messages : 1456
Enregistré le : ven. juil. 07, 2017 12:48 am
Prénom : Brice
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 270000
Localisation : Seine et marne 77
Brice
38 ans
Seine et marne 77
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Moteur qui se coupe + voyant moteur

Messagepar ubuntu406 » mar. juin 11, 2019 1:23 pm

rdeuxddeux a écrit :Bonjour Ubuntu et Nono

j'ai aussi un problème similaire.... pas nécessairement à 3000 tr mais moteur chaud.
j'ai déjà fait quelque remplacement de pièces mais je suis toujours en galère...

Pour ne pas polluer ce post et être efficace, rdeuxddeux créé le tien avec tes captures d'écran + détails ect...
Modifié en dernier par ubuntu406 le mar. juin 11, 2019 7:23 pm, modifié 2 fois.

Avatar du membre
rdeuxddeux
Membre
Membre
Messages : 19
Enregistré le : mer. oct. 28, 2015 9:37 pm
Prénom : rdeuxddeux
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SVE
Millésime : 2000
Kilométrage : 308000
rdeuxddeux
46 ans
406 SVE
2,0L HDI
DW10ATED (RHZ)
Millésime 2000

Re: Moteur qui se coupe + voyant moteur

Messagepar rdeuxddeux » mar. juin 11, 2019 6:26 pm

Merci Ben pour les pistes... je vais regarder ça !
c'est noté Ubuntu j'ouvre un nouveau sujet (je pensais être dans le même thème, désolé )