Coupure moteur en conduisant (2.0 HDI 110) DW10ATED (RHZ)

Image
Avatar du membre
rdeuxddeux
Membre
Membre
Auteur du sujet
Messages : 19
Enregistré le : mer. oct. 28, 2015 9:37 pm
Prénom : rdeuxddeux
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SVE
Millésime : 2000
Kilométrage : 311000
rdeuxddeux
46 ans
406 SVE
2,0L HDI
DW10ATED (RHZ)
Millésime 2000

Coupure moteur en conduisant (2.0 HDI 110) DW10ATED (RHZ)

Messagepar rdeuxddeux » mar. juin 11, 2019 7:43 pm

Bonjour à tous,

je rencontre depuis plusieurs mois des coupures moteur de façon aléatoire, provoquant un arrêt du moteur en conduisant et de la direction assistée. (par exemple à 80 km/h, à 110 km/h, etc...)
je peux rouler pendant 20 km puis d'un coup une coupure... ou rouler pendant 1h30 et rien.... plus rare déjà, mais c'est arrivé !

j'ai effectué quelque remplacement de pièces mais sans amélioration :

- le débit mètre d'air
- le calculateur moteur (occasion)
- le relais double
- la pompe de gavage
- les injecteurs (occasions)
- le bocal du filtre à gasoil

j'ai acheté un diagbox (7.83) histoire d'investiguer un peu mieux...

voici les résultats de la lecture des défauts du côté calculateur moteur :

Capture.PNG

Capture3.PNG

Capture7.PNG

Capture4.PNG


voici les résultats de la lecture des défauts du côté BSI :

Capture2.PNG

Capture3.PNG



Si vous avez des déjà rencontré ce genre de problème ça m'intéresse d'échanger avec vous ;)
je ne suis pas un spécialiste de la mécanique auto, j'ai juste envie de conserver la titine encore un peu.
Problème de faisceau ??? j'espère pas... :???:

Merci pour vos avis et votre aide :bien:
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
ubuntu406
V.I.P
V.I.P
Messages : 1579
Enregistré le : ven. juil. 07, 2017 12:48 am
Prénom : Brice
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 270000
Localisation : Seine et marne 77
Brice
38 ans
Seine et marne 77
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Coupure moteur en conduisant (2.0 HDI 110) DW10ATED (RHZ)

Messagepar ubuntu406 » mar. juin 11, 2019 8:38 pm

Bon, c'est super de poster les variables figurant aux défauts mais hélasse les données ne me semble pas ahurissante.

Toi tu-as un un problème de m_r_e, qui ressemble à un souci électrique: câbles/connecteurs/alimentations ect...
_1er: secoue fort tout le faisceau-moteur et surtout dans les coudes :nervous: c'est une solution radical pour rompre le conducteur fautive :siffle:

Voici un lien vers le Schéma electrique Semi-Mux de ton moteur, inspire toi-en :study:
Pi: Peux-tu nous dire de quel région est-tu, car je pense qu'un passionné serrai intéressé de suivre ton PB !!! (de visu pourquoi pas)
Modifié en dernier par ubuntu406 le mer. juin 12, 2019 9:43 am, modifié 3 fois.

Avatar du membre
rdeuxddeux
Membre
Membre
Auteur du sujet
Messages : 19
Enregistré le : mer. oct. 28, 2015 9:37 pm
Prénom : rdeuxddeux
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SVE
Millésime : 2000
Kilométrage : 311000
rdeuxddeux
46 ans
406 SVE
2,0L HDI
DW10ATED (RHZ)
Millésime 2000

Re: Coupure moteur en conduisant (2.0 HDI 110) DW10ATED (RHZ)

Messagepar rdeuxddeux » mar. juin 11, 2019 8:53 pm

Comme tu dis c'est bien la m.... :siffle:

j'habite près de Chartres (28000) dans l’Eure et Loir.

Avatar du membre
Blackbarth
Membre
Membre
Messages : 43
Enregistré le : jeu. juin 06, 2019 10:29 am
Prénom : Gilles
Carrosserie : Break
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Family
Millésime : 2001
Kilométrage : 274000
Localisation : Lyon / Le Puy en Velay
Gilles
63 ans
Lyon / Le Puy en Velay
406 Family
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Coupure moteur en conduisant (2.0 HDI 110) DW10ATED (RHZ)

Messagepar Blackbarth » mar. juin 11, 2019 10:57 pm

Perso, lorsque j'ai ce genre de problème, j'asperge de WD40 toute la connectique concernée

Avatar du membre
ubuntu406
V.I.P
V.I.P
Messages : 1579
Enregistré le : ven. juil. 07, 2017 12:48 am
Prénom : Brice
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 270000
Localisation : Seine et marne 77
Brice
38 ans
Seine et marne 77
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Coupure moteur en conduisant (2.0 HDI 110) DW10ATED (RHZ)

Messagepar ubuntu406 » mar. juin 11, 2019 11:58 pm

Assure toi du bon fonctionnement à 100% du contacteur à inertie 360° [1203] :bien:



Comme te propose Ben43 vérifie l'isolement des fils d'injecteurs :bien:
_Voici un lien pour une procédure de contrôle

Calculateur[1320] débranché, Contact coupé.
Vérifier : L’isolement des fils avec bobine injecteur connecté.
Résistance R = 0.56 Ω( maximum) entre bornes 2 et 30 du connecteur 88V.NR [CMM]

Avatar du membre
rdeuxddeux
Membre
Membre
Auteur du sujet
Messages : 19
Enregistré le : mer. oct. 28, 2015 9:37 pm
Prénom : rdeuxddeux
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SVE
Millésime : 2000
Kilométrage : 311000
rdeuxddeux
46 ans
406 SVE
2,0L HDI
DW10ATED (RHZ)
Millésime 2000

Re: Coupure moteur en conduisant (2.0 HDI 110) DW10ATED (RHZ)

Messagepar rdeuxddeux » mer. juin 12, 2019 9:49 am

Ok merci Ubuntu je vais tester cela dès que possible.
Je vous tiens au courant de l'évolution du problème...

Avatar du membre
rdeuxddeux
Membre
Membre
Auteur du sujet
Messages : 19
Enregistré le : mer. oct. 28, 2015 9:37 pm
Prénom : rdeuxddeux
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SVE
Millésime : 2000
Kilométrage : 311000
rdeuxddeux
46 ans
406 SVE
2,0L HDI
DW10ATED (RHZ)
Millésime 2000

Re: Coupure moteur en conduisant (2.0 HDI 110) DW10ATED (RHZ)

Messagepar rdeuxddeux » sam. juin 15, 2019 8:26 pm

Bon c'est un problème de faisceau....
dès que je bouge (en appuyant vers le bas) le coude côté calculateur moteur... arrêt direct du moteur !
j'ai mis un collier histoire de maintenir la gaine un peu plus vers le haut et fait environ 200km c'est nickel..
c'est du Mac Giver je sais ;)

Avatar du membre
STINGER
V.I.P
V.I.P
Messages : 1505
Enregistré le : lun. mai 01, 2017 10:18 pm
Prénom : Thierry
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : Ne sais pas
Finition : ST Pack Confort
Millésime : 2000
Kilométrage : 139000
Localisation : 64
Thierry
48 ans
64
406 ST Pack Confort
2,0L HDI
Ne sais pas
Millésime 2000

Re: Coupure moteur en conduisant (2.0 HDI 110) DW10ATED (RHZ)

Messagepar STINGER » dim. juin 16, 2019 12:14 am

rdeuxddeux a écrit :Bon c'est un problème de faisceau....
dès que je bouge (en appuyant vers le bas) le coude côté calculateur moteur... arrêt direct du moteur !
j'ai mis un collier histoire de maintenir la gaine un peu plus vers le haut et fait environ 200km c'est nickel..
c'est du Mac Giver je sais ;)

reste plus qu'a dépiauter le faisceau et refaire les fils ,car les 4 injecteurs ont une alim séparée ,autant le plus que le moins ,donc pour que les 4 soient en défaut :???:
c'est pas ceux qui ont les plus grandes oreilles ,qui entendent le mieux !

Avatar du membre
rdeuxddeux
Membre
Membre
Auteur du sujet
Messages : 19
Enregistré le : mer. oct. 28, 2015 9:37 pm
Prénom : rdeuxddeux
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SVE
Millésime : 2000
Kilométrage : 311000
rdeuxddeux
46 ans
406 SVE
2,0L HDI
DW10ATED (RHZ)
Millésime 2000

Re: Coupure moteur en conduisant (2.0 HDI 110) DW10ATED (RHZ)

Messagepar rdeuxddeux » dim. juin 16, 2019 10:04 am

oui Stinger ça ne va pas durer longtemps sinon mon bidouillage :siffle:

si quelqu'un à des infos pour ce genre d'opération ? je veux bien des conseils :slt:

Avatar du membre
ubuntu406
V.I.P
V.I.P
Messages : 1579
Enregistré le : ven. juil. 07, 2017 12:48 am
Prénom : Brice
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 270000
Localisation : Seine et marne 77
Brice
38 ans
Seine et marne 77
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Coupure moteur en conduisant (2.0 HDI 110) DW10ATED (RHZ)

Messagepar ubuntu406 » dim. juin 16, 2019 1:44 pm

ubuntu406 a écrit :Toi tu-as un un problème de m_r_e, qui ressemble à un souci électrique: câbles/connecteurs/alimentations ect...
_1er: secoue fort tout le faisceau-moteur et surtout dans les coudes :nervous: c'est une solution radical pour rompre le conducteur fautive :siffle:
rdeuxddeux a écrit :Bon c'est un problème de faisceau....
dès que je bouge (en appuyant vers le bas) le coude côté calculateur moteur... arrêt direct du moteur !



Aller, voici de la lecture de schéma pour ta version Semi-Mux, ensuite tu as la nomenclature pour les composants.
_Bonne apprentissage.
Modifié en dernier par ubuntu406 le dim. juin 16, 2019 1:48 pm, modifié 1 fois.

Avatar du membre
hibou78
Membre
Membre
Messages : 37
Enregistré le : ven. déc. 15, 2017 10:22 pm
Prénom : yves
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2000
Kilométrage : 274000
Localisation : Yvelines
yves
59 ans
Yvelines
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2000

Re: Coupure moteur en conduisant (2.0 HDI 110) DW10ATED (RHZ)

Messagepar hibou78 » dim. juin 16, 2019 1:45 pm

Bonjour,
Il suffit qu’un seul fil soit coupé est le calculo stoppe son fonctionnement et instantanément les injecteurs ne sont plus alimentés. Ça peut être un capteur, une info indispensable venant du BSI ou même l’alimentation du calculateur. Il y a le choix.
L’idéal dans ton cas, étant donné que tu peux reproduire la panne en bougeant le faisceau du calculo, ce serait d’être branché sur une valise de diag et visualiser en direct le défaut qui remonte. Ça réduirait le nombre de fil à tester.

Avatar du membre
hibou78
Membre
Membre
Messages : 37
Enregistré le : ven. déc. 15, 2017 10:22 pm
Prénom : yves
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2000
Kilométrage : 274000
Localisation : Yvelines
yves
59 ans
Yvelines
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2000

Re: Coupure moteur en conduisant (2.0 HDI 110) DW10ATED (RHZ)

Messagepar hibou78 » dim. juin 16, 2019 1:59 pm

Re-
Sur tes captures d’écran, tu as un défaut fuigitif de la liaison BSI, ça peut être une piste. Regarde en priorité les fils qui viennent du BSI.
Je suis également d’accord pour les injecteurs. Les défauts qui remontent sont la conséquence de la panne mais pas la panne en elle-même. Ils sont en défaut car pas alimentés.
Essaie branché sur la valise avec les paramètres en direct, remue le connecteur du calculo et regarde la variable qui passe en défaut si tu peux.

Avatar du membre
STINGER
V.I.P
V.I.P
Messages : 1505
Enregistré le : lun. mai 01, 2017 10:18 pm
Prénom : Thierry
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : Ne sais pas
Finition : ST Pack Confort
Millésime : 2000
Kilométrage : 139000
Localisation : 64
Thierry
48 ans
64
406 ST Pack Confort
2,0L HDI
Ne sais pas
Millésime 2000

Re: Coupure moteur en conduisant (2.0 HDI 110) DW10ATED (RHZ)

Messagepar STINGER » mer. juin 19, 2019 6:11 am

c'est pas ceux qui ont les plus grandes oreilles ,qui entendent le mieux !

Avatar du membre
caloulou89
V.I.P
V.I.P
Messages : 4441
Enregistré le : lun. sept. 19, 2011 7:55 pm
Prénom : pascal
Carrosserie : Break
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 245000
Localisation : Yonne
pascal
55 ans
Yonne
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Coupure moteur en conduisant (2.0 HDI 110) DW10ATED (RHZ)

Messagepar caloulou89 » mer. juin 19, 2019 7:54 am

rdeuxddeux a écrit :Bon c'est un problème de faisceau....
dès que je bouge (en appuyant vers le bas) le coude côté calculateur moteur... arrêt direct du moteur !
j'ai mis un collier histoire de maintenir la gaine un peu plus vers le haut et fait environ 200km c'est nickel..
c'est du Mac Giver je sais ;)


Bonjour.
Donc oui, coupure d'un ou plusieurs fils dans ce faisceau.

J'ai eu la même chose sur la mienne concernant la coupure de plusieurs fils au même endroit sur ce faisceau.
Par contre, j'ai faillit mettre le feu au véhicule, j'ai eu un début de prise de feu lorsque j'ai voulu mettre en marche le moteur.
J'ai éteint comme j'ai pu avec mes mains.
regarde mon post .début prise de feu

Il va falloir comme tu dis, "dépiotter" ce faisceau et voit quels fils sont presque à nu, et les refaire comme j'ai fait.
Moi, elle fonctionne correctement depuis la réfection du faisceau.

Bon courage.
406 2L HDI BVA
Conso moyenne mini extra urbain 5,0l/100; Conso moyenne 5,6l/100 en été; 6l/100 en hiver

Image