Code erreur P0230

Image
Avatar du membre
BATBAT
Membre
Membre
Auteur du sujet
Messages : 25
Enregistré le : mar. août 06, 2019 6:53 pm
Prénom : Baptiste
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Ne sais pas
Millésime : 2000
Kilométrage : 376000
Baptiste
27 ans
406 Ne sais pas
2,0L HDI
DW10ATED (RHZ)
Millésime 2000

Code erreur P0230

Messagepar BATBAT » mar. sept. 24, 2019 6:18 am

Bonjour

Hier matin en partant au travail ma voiture a commencé à brouter et d'un coup elle s'est arrêté et impossible de redémarrer

Après ça j'ai passé un coup de balise et ça me sort code erreur

P0230 - GenericTypePowertrain - Dosage du carburant et de l'air - ISO / SAE ControlledDescription

Circuit primaire de pompe à carburant

TypePowertrain - Mesure de carburant et d'air - Description contrôlée ISO / SAE

Conditions du circuit de commande de pompe à carburant

Cause

Régime moteur supérieur à 400 tr / min, tension système comprise entre 6 et 18 V, puis le PCM a détecté que l'état réel et l'état commandé du circuit de commande du pilote de pompe à carburant ne correspondaient pas pendant au moins 2,5 secondes.

Avatar du membre
BATBAT
Membre
Membre
Auteur du sujet
Messages : 25
Enregistré le : mar. août 06, 2019 6:53 pm
Prénom : Baptiste
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Ne sais pas
Millésime : 2000
Kilométrage : 376000
Baptiste
27 ans
406 Ne sais pas
2,0L HDI
DW10ATED (RHZ)
Millésime 2000

Re: Code erreur P0230

Messagepar BATBAT » mar. oct. 01, 2019 4:58 pm

Re bonjour

J'ai changé la pompe de gavage mais toujours pareil.
Est-ce que vous pouvez me renseigner svp.

biff
Modérateur
Modérateur
Messages : 3213
Enregistré le : lun. sept. 12, 2011 5:13 pm
Prénom : Jérôme
Carrosserie : Berline
Motorisation : 1,9L TD
Type : XUD9TE (DHX)
Finition : ST
Millésime : 1997
Kilométrage : 147500
Localisation : Toulouse
Jérôme
45 ans
Toulouse
406 ST
1,9L TD
XUD9TE (DHX)
Millésime 1997

Re: Code erreur P0230

Messagepar biff » mar. oct. 01, 2019 5:30 pm

Mesure le débit de tes retour d'injecteurs. Ça doit être du goutte à goutte . Si un débite vraiment il est mort et te fait chuter la pression primaire , démarrage impossible de se fait .
BMW x5 E70, 245cv de 2013

Avatar du membre
ubuntu406
V.I.P
V.I.P
Messages : 1678
Enregistré le : ven. juil. 07, 2017 12:48 am
Prénom : Brice
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 275000
Localisation : Seine et marne 77
Brice
38 ans
Seine et marne 77
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Code erreur P0230

Messagepar ubuntu406 » mar. oct. 01, 2019 6:09 pm

Le filtre à Gasoil est-il neuf & identique à l'origine PSA :???:
Vérifie le bon débit en sorti de filtre à Gasoil << C'est du vécu :moquer:

Avatar du membre
BATBAT
Membre
Membre
Auteur du sujet
Messages : 25
Enregistré le : mar. août 06, 2019 6:53 pm
Prénom : Baptiste
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Ne sais pas
Millésime : 2000
Kilométrage : 376000
Baptiste
27 ans
406 Ne sais pas
2,0L HDI
DW10ATED (RHZ)
Millésime 2000

Re: Code erreur P0230

Messagepar BATBAT » mar. oct. 01, 2019 6:49 pm

retours injecteurs.jpg
J'ai testé les retours injecteurs y a 3 semaine et nickel
Et pour le filtre à gasoil changer y a 6000 km avec vidange et tt les filtres
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

biff
Modérateur
Modérateur
Messages : 3213
Enregistré le : lun. sept. 12, 2011 5:13 pm
Prénom : Jérôme
Carrosserie : Berline
Motorisation : 1,9L TD
Type : XUD9TE (DHX)
Finition : ST
Millésime : 1997
Kilométrage : 147500
Localisation : Toulouse
Jérôme
45 ans
Toulouse
406 ST
1,9L TD
XUD9TE (DHX)
Millésime 1997

Re: Code erreur P0230

Messagepar biff » mar. oct. 01, 2019 7:54 pm

Ta voiture tournait nien il y a 3 semaines , là elle marche plus depuis ? Reverifier ça coûte rien
BMW x5 E70, 245cv de 2013

Avatar du membre
BATBAT
Membre
Membre
Auteur du sujet
Messages : 25
Enregistré le : mar. août 06, 2019 6:53 pm
Prénom : Baptiste
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Ne sais pas
Millésime : 2000
Kilométrage : 376000
Baptiste
27 ans
406 Ne sais pas
2,0L HDI
DW10ATED (RHZ)
Millésime 2000

Re: Code erreur P0230

Messagepar BATBAT » mar. oct. 01, 2019 7:58 pm

Oui mais comment tester les retours injecteurs si la voiture ne démarre pas ?

biff
Modérateur
Modérateur
Messages : 3213
Enregistré le : lun. sept. 12, 2011 5:13 pm
Prénom : Jérôme
Carrosserie : Berline
Motorisation : 1,9L TD
Type : XUD9TE (DHX)
Finition : ST
Millésime : 1997
Kilométrage : 147500
Localisation : Toulouse
Jérôme
45 ans
Toulouse
406 ST
1,9L TD
XUD9TE (DHX)
Millésime 1997

Re: Code erreur P0230

Messagepar biff » mar. oct. 01, 2019 8:25 pm

Tu a essayer de la forcer à démarrer au start pilote ou au nettoyant frein ?
BMW x5 E70, 245cv de 2013

Avatar du membre
BATBAT
Membre
Membre
Auteur du sujet
Messages : 25
Enregistré le : mar. août 06, 2019 6:53 pm
Prénom : Baptiste
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Ne sais pas
Millésime : 2000
Kilométrage : 376000
Baptiste
27 ans
406 Ne sais pas
2,0L HDI
DW10ATED (RHZ)
Millésime 2000

Re: Code erreur P0230

Messagepar BATBAT » mar. oct. 01, 2019 8:41 pm

Oui au start pilote et elle démarre et cale 3 secondes après
Après ma balise c'est ODB2
Ce qui est bizarre c'est quand j'enlève le frein à main le voyant reste allumé...

Avatar du membre
ubuntu406
V.I.P
V.I.P
Messages : 1678
Enregistré le : ven. juil. 07, 2017 12:48 am
Prénom : Brice
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 275000
Localisation : Seine et marne 77
Brice
38 ans
Seine et marne 77
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Code erreur P0230

Messagepar ubuntu406 » mar. oct. 01, 2019 9:34 pm

Je pense qu'il nous faut plus de détail, une meilleurs description de ton PB:
_Exemple: au Gasoil,broute t-elle ??
_Fume t-elle ??
Ou RIEN !!!

Avatar du membre
Aerandir
Modérateur
Modérateur
Messages : 41242
Enregistré le : lun. sept. 12, 2011 9:09 pm
Prénom : Hervé
Carrosserie : Break
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2002
Kilométrage : 318000
Localisation : 13
Hervé
51 ans
13
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2002

Re: Code erreur P0230

Messagepar Aerandir » mar. oct. 01, 2019 9:38 pm

Les gars, elle ne démarre plus..... :tristounet:
Comment voulez-vous qu'il fasse des tests ou qu'il vous dise si elle fume ? :tristounet:

Est-ce que le gasoil arrive jusqu'à la pompe hp déjà ?
C'est le travail que l'on a pas commencé qui est le plus long à terminer ( J.R.R TOLKIEN )
Quand tu te dis "tout le monde est con".. Assieds toi deux secondes, et poses toi des questions.....
Image

Avatar du membre
Aerandir
Modérateur
Modérateur
Messages : 41242
Enregistré le : lun. sept. 12, 2011 9:09 pm
Prénom : Hervé
Carrosserie : Break
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2002
Kilométrage : 318000
Localisation : 13
Hervé
51 ans
13
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2002

Re: Code erreur P0230

Messagepar Aerandir » mar. oct. 01, 2019 9:41 pm

ubuntu406 a écrit :Vérifie le bon débit en sorti de filtre à Gasoil << C'est du vécu :moquer:

:tristounet:
C'est le travail que l'on a pas commencé qui est le plus long à terminer ( J.R.R TOLKIEN )
Quand tu te dis "tout le monde est con".. Assieds toi deux secondes, et poses toi des questions.....
Image

Avatar du membre
BATBAT
Membre
Membre
Auteur du sujet
Messages : 25
Enregistré le : mar. août 06, 2019 6:53 pm
Prénom : Baptiste
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Ne sais pas
Millésime : 2000
Kilométrage : 376000
Baptiste
27 ans
406 Ne sais pas
2,0L HDI
DW10ATED (RHZ)
Millésime 2000

Re: Code erreur P0230

Messagepar BATBAT » mar. oct. 01, 2019 10:32 pm

Screenshot_20190923-110023_Chrome.jpg
Screenshot_20190923-211804_Chrome.jpg
J'ai débrancher la durite au niveau du filtre à gasoil et le gasoil sort bien après j'ai débranché l'entrée de gasoil sur injecteur numéro 1 le gasoil sort et les 3 autres nickel.
Après le jour ou je suis tombé en panne ça a broutė 2 ou 3 fois et pendant les a coup sa a sorti de la fumée noir du pot d'échappement et après le moteur c coupé depuis impossible de redémarrer même avec du start pilote elle démarre et cale 2 ou 3 secondes apres
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
Aerandir
Modérateur
Modérateur
Messages : 41242
Enregistré le : lun. sept. 12, 2011 9:09 pm
Prénom : Hervé
Carrosserie : Break
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2002
Kilométrage : 318000
Localisation : 13
Hervé
51 ans
13
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2002

Re: Code erreur P0230

Messagepar Aerandir » mar. oct. 01, 2019 11:01 pm

une grosse bétise que je vais dire : distri décalée ?????
C'est le travail que l'on a pas commencé qui est le plus long à terminer ( J.R.R TOLKIEN )
Quand tu te dis "tout le monde est con".. Assieds toi deux secondes, et poses toi des questions.....
Image

mimi1951
Membre actif
Membre actif
Messages : 83
Enregistré le : ven. janv. 01, 2016 1:03 am
Prénom : andre
Carrosserie : Berline
Motorisation : 2,1L TD
Type : XUD11BTE (P8C)
Finition : Ne sais pas
Millésime : 2001
Kilométrage : 185000
Localisation : Picardie, Aisne coté Soissons
Contact :
andre
67 ans
Picardie, Aisne coté Soissons
406 Ne sais pas
2,1L TD
XUD11BTE (P8C)
Millésime 2001

Re: Code erreur P0230

Messagepar mimi1951 » mar. oct. 01, 2019 11:14 pm

Bonjour
J'ai eu ce problème démarre pas, grosse fumée en sortie échappement, c'était mon catalyseur bouché.
Il y a que 2 vis à retirer pour séparer le catalyseur du moteur et simplement écarter un peu et démarrer.
Si ça démarre cata bouché
Dur à croire car moi j'y croyais pas et pourtant.
Bon courage

mimi1951
Membre actif
Membre actif
Messages : 83
Enregistré le : ven. janv. 01, 2016 1:03 am
Prénom : andre
Carrosserie : Berline
Motorisation : 2,1L TD
Type : XUD11BTE (P8C)
Finition : Ne sais pas
Millésime : 2001
Kilométrage : 185000
Localisation : Picardie, Aisne coté Soissons
Contact :
andre
67 ans
Picardie, Aisne coté Soissons
406 Ne sais pas
2,1L TD
XUD11BTE (P8C)
Millésime 2001

Re: Code erreur P0230

Messagepar mimi1951 » mar. oct. 01, 2019 11:17 pm

A penser que si ça démarre il faut remonter le cata et séparer le cata de l'échappement car il faut être sur que se sois le cata et non les tubes de l'échappement

Avatar du membre
ubuntu406
V.I.P
V.I.P
Messages : 1678
Enregistré le : ven. juil. 07, 2017 12:48 am
Prénom : Brice
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 275000
Localisation : Seine et marne 77
Brice
38 ans
Seine et marne 77
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Code erreur P0230

Messagepar ubuntu406 » mar. oct. 01, 2019 11:53 pm

Aerandir a écrit :une grosse bétise que je vais dire : distri décalée ?????
_La technique Start-Pilote est justement pour validé les compression donc le calage distrib.
BATBAT a écrit :Oui au start pilote elle démarre et cale 3 secondes après

_A la poussette avec une voiture démarre t-elle ??

_C'est le bon carburant dans ce réservoirs ??

############

Je te conseil d'installer Eobd-Facile avec ton ELM327 :bien:

Avatar du membre
BATBAT
Membre
Membre
Auteur du sujet
Messages : 25
Enregistré le : mar. août 06, 2019 6:53 pm
Prénom : Baptiste
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Ne sais pas
Millésime : 2000
Kilométrage : 376000
Baptiste
27 ans
406 Ne sais pas
2,0L HDI
DW10ATED (RHZ)
Millésime 2000

Re: Code erreur P0230

Messagepar BATBAT » mer. oct. 02, 2019 7:51 pm

J'ai essayé de la pousser avec une voiture pareille ça démarre et cale 2 ou 3 secondes après

Le dernier plein que j'ai mis c'est du gasoil excellium

Je vais essayer demain de séparer le catalyseur du moteur pour démarrer je vous tien au jus 2m1

Avatar du membre
BATBAT
Membre
Membre
Auteur du sujet
Messages : 25
Enregistré le : mar. août 06, 2019 6:53 pm
Prénom : Baptiste
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Ne sais pas
Millésime : 2000
Kilométrage : 376000
Baptiste
27 ans
406 Ne sais pas
2,0L HDI
DW10ATED (RHZ)
Millésime 2000

Re: Code erreur P0230

Messagepar BATBAT » jeu. oct. 03, 2019 5:15 pm

Bonjour

J'ai déconnecter le catalyseur du moteur et pareil ça démarre et 3 secondes après ça cale

Naudi
Membre
Membre
Messages : 31
Enregistré le : dim. mai 14, 2017 5:28 pm
Prénom : Céline
Carrosserie : Pas de 406
Motorisation : Autre
Type : Ne sais pas
Finition : Ne sais pas
Millésime : Ne sais pas
Céline
47 ans

Re: Code erreur P0230

Messagepar Naudi » jeu. oct. 03, 2019 6:58 pm

bonsoir, c'est tout simplement ton régulateur de pression au cul de la pompe HP qui est HS

Avatar du membre
BATBAT
Membre
Membre
Auteur du sujet
Messages : 25
Enregistré le : mar. août 06, 2019 6:53 pm
Prénom : Baptiste
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Ne sais pas
Millésime : 2000
Kilométrage : 376000
Baptiste
27 ans
406 Ne sais pas
2,0L HDI
DW10ATED (RHZ)
Millésime 2000

Re: Code erreur P0230

Messagepar BATBAT » jeu. oct. 10, 2019 6:39 pm

Re j'ai changé le régulateur de pression et ça ne démarre pas

J'ai testé s'il y a du courant qui arrive au régulateur de pression mais rien... est-ce que il y a un fusible ou un relais pour le régulateur de pression ?

Avatar du membre
erwann36
Touriste
Touriste
Messages : 1
Enregistré le : sam. mai 26, 2018 5:27 pm
Prénom : yves
Carrosserie : Coupé
Motorisation : 2,0L
Type : EW10J4 (RFR)
Finition : Ne sais pas
Millésime : 2000
Kilométrage : 198000
yves
 ans
406 Ne sais pas
2,0L
EW10J4 (RFR)
Millésime 2000

arret moteur voyant allume

Messagepar erwann36 » jeu. oct. 10, 2019 7:31 pm

bonjour à tous , ce matin en allant au travail ,j'ai ressenti un à coup du moteur , puis apres quelques secondes , coupure du moteur . impossible de redemarrer. j'ai un 2l 16v RFR moteur EW10J4. J'ai du laisser la voiture sur place .En essayant de lancer le moteur au demarreur ,on entend qu'il tousse un peu mais ne veut pas prendre son ralenti. je suis desemparé apres quelques verifications fusibles , essence , sur le bord de la route , sans outils ,mes investigations etaient forcement limitées.si vous avez des pistes , je suis preneur. bien cordialement

Avatar du membre
Aerandir
Modérateur
Modérateur
Messages : 41242
Enregistré le : lun. sept. 12, 2011 9:09 pm
Prénom : Hervé
Carrosserie : Break
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Navtech
Millésime : 2002
Kilométrage : 318000
Localisation : 13
Hervé
51 ans
13
406 Navtech
2,0L HDI
DW10ATED (RHZ)
Millésime 2002

Re: arret moteur voyant allume

Messagepar Aerandir » jeu. oct. 10, 2019 7:56 pm

erwann36 a écrit :bonjour à tous , ce matin en allant au travail ,j'ai ressenti un à coup du moteur , puis apres quelques secondes , coupure du moteur . impossible de redemarrer. j'ai un 2l 16v RFR moteur EW10J4. J'ai du laisser la voiture sur place .En essayant de lancer le moteur au demarreur ,on entend qu'il tousse un peu mais ne veut pas prendre son ralenti. je suis desemparé apres quelques verifications fusibles , essence , sur le bord de la route , sans outils ,mes investigations etaient forcement limitées.si vous avez des pistes , je suis preneur. bien cordialement


Salut ! :slt:
Pour commencer :

Bonjour, sois le bienvenu sur Passion-406.com :slt:
Un petit message dans la Présentation des membres serait fort sympathique de ta part.
Cela nous permettra de faire connaissance et te fournir toute l’assistance dont tu pourrais avoir besoin. Merci d’avance ;)


Ensuite, merci d'ouvrir un nouveau sujet pour ton souci stp...
C'est le travail que l'on a pas commencé qui est le plus long à terminer ( J.R.R TOLKIEN )
Quand tu te dis "tout le monde est con".. Assieds toi deux secondes, et poses toi des questions.....
Image

Avatar du membre
ubuntu406
V.I.P
V.I.P
Messages : 1678
Enregistré le : ven. juil. 07, 2017 12:48 am
Prénom : Brice
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : SV
Millésime : 2001
Kilométrage : 275000
Localisation : Seine et marne 77
Brice
38 ans
Seine et marne 77
406 SV
2,0L HDI
DW10ATED (RHZ)
Millésime 2001

Re: Code erreur P0230

Messagepar ubuntu406 » ven. oct. 11, 2019 9:29 am

BATBAT a écrit :J'ai testé s'il y a du courant qui arrive au régulateur de pression mais rien... est-ce que il y a un relais pour le régulateur de pression ?
_Oui le RégulateurHP[1322] est alimenté par le Relais Double[1304] et régulé par le CalculateurCMM[1320].

Avatar du membre
BATBAT
Membre
Membre
Auteur du sujet
Messages : 25
Enregistré le : mar. août 06, 2019 6:53 pm
Prénom : Baptiste
Carrosserie : Berline
Motorisation : 2,0L HDI
Type : DW10ATED (RHZ)
Finition : Ne sais pas
Millésime : 2000
Kilométrage : 376000
Baptiste
27 ans
406 Ne sais pas
2,0L HDI
DW10ATED (RHZ)
Millésime 2000

Re: Code erreur P0230

Messagepar BATBAT » ven. oct. 11, 2019 10:57 am

Où trouver le relais double(1304)